Clicking Noise after Resume

Discussion in 'Windows Guest OS Discussion' started by MartinB1, Oct 15, 2013.

  1. MartinB1

    MartinB1

    Messages:
    1
    Hi everybody,

    when i suspend the Virtual Machine (Windows 7) quit Paralles and suspend also the MacBook (closing the Lid) i get strange clicking noise after resuming MacBook and the VIrtual machine.
    Looks like that the notification sounds (which are turned off) within Windows causes a kind of clicking noise.

    Tried to Re-Install the Audio Device as well as unplug the Audio device - without any change..

    Any idea?
     
  2. Gary Kellogg

    Gary Kellogg Bit Poster

    Messages:
    36
    I have had this problem from time to time with current and past installations of Parallels Desktop. Just as "good practice" reboot your entire Mac after shutting down your VM. Sometimes just restarting and then rebooting your VM solves the problem. Next, a forced reinstallation of Parallels Tools often solves the problem. I have never found that fiddling with the Windows settings themselves (e.g., for sound, audio, etc.) has any effect. The last bet is uninstalling and reinstalling Parallels Desktop. No, this will not remove your VM or delete your preferences. Finally, reverting to a recent snapshot or recent Time Machine Backup of your VM may help. I have never failed to fix this problem by using these techniques. Almost always, reinstallation of Parallels Tools does the trick for me.
     
  3. LeVeL5

    LeVeL5 Bit Poster

    Messages:
    15
    I've found a workaround that does the trick for me: open the Sound prefpane, select another alert sound, after it plays the clicking is magically gone (until the next suspend), select the alert sound you had before.

    I have Mavericks and a Windows 7 x32 VM running on Parallels 8. I had this issue since Mountain Lion and none of the other fixes that people have shared in the forum have worked for me. Only this get rid of the clicking sound for me. I hope it helps.
     

Share This Page