Clipboard history tool shows squares instead of text

Discussion in 'Parallels Toolbox for Mac' started by konung, Oct 25, 2023.

  1. konung

    konung

    Messages:
    2
    When I'm copying stuff from VS Code - Clipboard history is showing "square" placeholders -> see screenshot.

    My guess is that it's not using / has access to system font I'm using ( I'm using one of the Iosevka variations -GitHub . It's OSS font for coding/terminal)
    I don't see an option to set font in Parallels toolsbox either.
    It's annoying -because I can't see what I'm copying - I have to guess which clipboard thing is what. :D

    [​IMG]
     
    KooShnoo likes this.
  2. konung

    konung

    Messages:
    2
    For some reason, forum didn't let me paste the screenshot the first time.
    [​IMG]
     
    KooShnoo likes this.
  3. KooShnoo

    KooShnoo gitpilled&rebased

    Messages:
    1
    +1
    I am also using the Iosevka font using VSCode and I am also encountering this problem. I am also encountering this issue with other custom fonts I've installed to my system. They appear exactly as pictured in @konung's image. The boxes are highlighted the correct colors, however.

    System-installed fonts work fine.
    Fonts I installed myself using MacOS Font Book do not.
    other applications work fine. Only Visual Studio Code has this issue.

    unrelated, but my terminal font is white, yet it show up as black in clipborad history and is hard to read
     
  4. Adeboye Adeotan

    Adeboye Adeotan Staff Member

    Messages:
    358

    Hello KooShnoo,

    Please be informed that this issue is being looked into by our Development Team.
    Kindly reproduce the issue and collect a technical report (click the Parallels Toolbox icon > Settings (Gear) icon > Help > Send technical data > check "Attach screenshots..." > press Send Report) and send the report's 9-digit ID in reply to this post.
     

Share This Page