Clock is jumping hours in Windows 7 with Parallels 7

Discussion in 'Mac OS X Guest OS Discussion' started by ImSeeker, Nov 2, 2011.

  1. ImSeeker

    ImSeeker Bit Poster

    Messages:
    40
    I'm finding my clock time in Windows 7 jumping hours. I just reset it, and even in the time it took to come here and mention it, it went from 12 to 1 to 2 to 3, and yes, just this moment jumped to 4am.

    What's the issue here? How do I stop my Windows 7 clock from adding hours to the day every few minutes?

    (I'm waiting for it to go from 4 to 5... yep. Just did it!)

    Help, please!
     
  2. ImSeeker

    ImSeeker Bit Poster

    Messages:
    40
    Just went to 6...
     
  3. ImSeeker

    ImSeeker Bit Poster

    Messages:
    40
    My time is set to "do not sync", but that doesn't SEEM like it would cause an hour to add to the clock every few minutes - or even less, it just went to 7, and this moment to 8.
     
  4. ImSeeker

    ImSeeker Bit Poster

    Messages:
    40
    This is in the wrong area. Should be in Windows 7. Sorry.
     
  5. TraceyL

    TraceyL

    Messages:
    1
    I'm having the same issue with Windows XP

    Every 2 minutes my clock advances an hour.
     
  6. 0mnica

    0mnica

    Messages:
    1
    I have this problem as well and I need my time to be correct, I am unable to use several programs since this started due to the time issue. I just recently upgraded to 7.0.15050

    I do not have time synced turned on as specified in the KB and I have never had it on.
     
  7. IanA-NM

    IanA-NM

    Messages:
    1
    same problem

    windows XP using Parallels 7.0.15055, same problem, the windows clock would gain one hour every change of minute, then sometimes not. It would be good to fix this one! I sent quite a few emails with crazy time stamps.

    Ian A
     
  8. JoshEinstein

    JoshEinstein

    Messages:
    6
    Having this exact same problem in Windows 7. Tried disabling Windows Time service. Tried shutting down and restarting both the guest and the host.

    I also have the VM configured to not sync time.
     
  9. JoshEinstein

    JoshEinstein

    Messages:
    6
    I managed to get this to stop temporarily by enabling the "Time: Sync from Mac OS X" option for the guest. However, I never had to enable that before. Something seems to have happened after the recent DST change.
     
  10. Riskerin

    Riskerin

    Messages:
    1
    Same thing happened to me after changing to Daylight Savings Time. I had my VM set to not sync already, and as soon as the change happened, my Windows 7 OS hours started creeping and didn't stop until I manually reset it. I watched it go several days ahead before I finally had enough and told it to sync with the MAC OS. I don't know why it changed, and I don't think I should have to alter what it sync's with.
     
  11. tagarinconada

    tagarinconada

    Messages:
    9
    Resolution

    Please follow the instruction in this article:
    http://kb.parallels.com/en/113271

    This should fix it. For some reason the 7.0.15055 update have tweaked the settings in the configuration.
     
  12. DoniK

    DoniK Kilo Poster

    Messages:
    119
    That KB is NOT a good solution, this is a bug that needs to be fixed. I can NOT use PD7 time sync because it is too aggressive, breaks certain apps that rely on time (for example, causes Acronis verifications to fail, easily reproducible). Parallels, when will there be a real fix for this major bug??

    I have two Macs experiencing the same problem, both WinXP, Win7, both the latest version of Parallels (7.0.15055) and the previous, immediately after DST ended.
     
  13. KenHern

    KenHern

    Messages:
    1
    Same problem here...Window 7 clock jumping ahead

    Windows 7 clock keeps jumping ahead an hour every couple minutes ad infinitum... I need to have the Windows 7 clock set to a different time zone from the Mac host, and the "Do not sync" option doesn't behave the way it used to in Parallels 5.

    NEED A FIX PLEASE!

    Thank you,
    Ken
     
  14. Nentecular

    Nentecular Bit Poster

    Messages:
    30
    As per the previous poster, I need my XP VM clock to be at a different time zone to my Mac. My VM has to be on UTC otherwise it's unusable.

    This needs to be fixed and fixed properly, not just a simple 'workaround' which doesn't actually work!
     
  15. Nentecular

    Nentecular Bit Poster

    Messages:
    30
  16. Mitchoff

    Mitchoff Bit Poster

    Messages:
    16
    Build 7.0.15094 did not fix this issue completely

    After updating to build 7.0.15094 the problem is only somewhat improved.
    The clock still jumps ahead after suspending the guest OS.

    Skype and e-mail time stamps are incorrect and causing lots of trouble for me.
     
  17. tagarinconada

    tagarinconada

    Messages:
    9
    New Build 7.0.15095 / 7.0.15098

    You may download and install the latest version that has fixed this issue. From the link it always contains the latest build version:
    http://www.parallels.com/download/desktop/
     
  18. Mitchoff

    Mitchoff Bit Poster

    Messages:
    16
    Not resolved

    I'm running Build 7.0.15098.

    My Mac (host) is set to EST (UTC/GMT -4 hours due to daylight saving time) and Windows (guest) is set to JTS (UTC+9h).

    After suspending and restoring the guest OS the time is 2 hours (+/- a couple minutes) ahead of what it should be.

    Example:
    EST: 00:00
    JST: 13:00
    Guest host time: 14:57

    This is the same problem with I had using the build prior to 7.0.15098.
     
  19. tagarinconada

    tagarinconada

    Messages:
    9
    Completely Removing Parallels Desktop

    Try to re-install Parallels Desktop completely using terminal commands. I have fixed one of my tickets with this same issue. I can email it to you. I'm not sure if I am allowed to post it here.
     
  20. Mitchoff

    Mitchoff Bit Poster

    Messages:
    16

Share This Page