Cmd + Tab

Discussion in 'Windows Guest OS Discussion' started by quizout, Oct 23, 2013.

  1. quizout

    quizout Bit Poster

    Messages:
    10
    I installed OSX Mavericks yesterday and since then Cmd + Tab is not being sent to the VM. I have checked the settings in Parallels and it has "Send system shortcuts:" set to "Always". I reinstalled Parallels tools on the VM and that didn't help. This is a major issue since I use Cmd + Tab CONSTANTLY. Is there anything I can do to fix this.
     
  2. quizout

    quizout Bit Poster

    Messages:
    10
    It's not just Cmd + Tab that is affected. I tried hitting one of the function keys and it didn't make it to the VM either. This is making things very difficult.
     
  3. Michael Tuckman

    Michael Tuckman Bit Poster

    Messages:
    5
    I was searching for just this problem. Very difficult to use some software like a terminal emulator in Windows when the function keys aren't being sent in!
     
  4. quizout

    quizout Bit Poster

    Messages:
    10
    In case anyone is having this problem still, I was able to figure it out on my own (no thanks to Parallels support). On your Mac go to System Preferences and open Security & Privacy. Click on the Privacy tab and select Accessibility on the left. Make sure Parallels Desktop.app is checked. Once I did that it all started working again. Not sure why updating my OS would change this setting or if it's something new, but that did the trick. You'd think someone at Parallels would know this and could have told me to check this first thing.
     

Share This Page