Coherance visual issue (desktop showing)

Discussion in 'Windows Guest OS Discussion' started by nvrmore100, Sep 9, 2009.

  1. nvrmore100

    nvrmore100

    Messages:
    21
    Wondering if anyone has had this issue (see screenshot). I have the "hide desktop" option set, and "sometimes" it will hide properly, and other times it won't. In most cases, I can see my desktop, including icons in the top left corner. I also can click in this area, and interact with the desktop (right click > properties, for example).

    Host info:

    SL 10.6
    Parallels 4.0.3846
    Guest: WinXP SP3 all latest patches

    Seems like a very random problem. I have two VM's installed, and this one used to never have this issue (the other always does). Just today, it decided to have the same thing occur. Rebooting/restarting Parallels does not help, and reinstalling Parallels tools does not help either.

    Any ideas?
     

    Attached Files:

  2. Anupama A

    Anupama A

    Messages:
    286
    Hello,

    Please follow the steps below in regards to the issue:

    1. Boot Windows in Safe Mode by hitting F8 (Fn+F8) during its boot screen.

    Go to "My Computer" - "C" Drive - "Program Files" - "Parallels" folder and delete the "Parallels Tools" folder.

    2. Click the Windows "Start" menu -> "Run" and type "regedit". Hit OK.


    3. In Registry Editor, go to "My Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Parallels" and delete the "Parallels Tools" entry.

    4. Reboot Windows


    5. Now re-install Parallels Tools from the Parallels Desktop menubar when Windows is running .
     
  3. nvrmore100

    nvrmore100

    Messages:
    21
    That fixed it, thanks!!
     
  4. NvdW

    NvdW

    Messages:
    1
    I have this same issue, rebooting the virtual machine seems to remove the problem for a short while but when I suspend the VM and restart it again the problem often returns.

    Removing (which also required me to close the explorer.exe process in safe mode) and reinstalling Parallels Tools didn't resolve the issue for me.

    I'm also running Windows XP but under Parallels 6.0.11822 (Revision 604190; Tue, 14 Sep 2010)
     

Share This Page