Coherence mode losing Keyboard focus

Discussion in 'Parallels Desktop on a Mac with Apple silicon' started by JohnSyr, Sep 30, 2021.

  1. JohnSyr

    JohnSyr Bit poster

    Messages:
    9
    I have recently notice that after coming back to my mini M1 (say after lunch) and the screensaver has kicked in (machine is not sleeping), I am unable to type anything into the VM - as if there is no keyboard connected.

    I also note that (as I use Streamdeck with shortcuts depending on which Mac or Windows app has focus), Streamdeck does not 'recognise' any Windows app that gets focus. The mouse works normally within Windows.

    If I exit Coherence, it works. If I enter Coherence, it works for about 2-3 minutes, then the same again. It definitely does not happen after each time the screensaver kicks in, usually only after lunch.

    Any ideas? Running Monterey Beta 7 and Parallels 17.0.1, Windows 11 22000.194 (21H2)
     
  2. MarcoM19

    MarcoM19 Bit poster

    Messages:
    1
    Hi,
    Any solution for this issue?
    I'm running Monterey 12.3.1 (not any beta version), parallels 17.1.2 (the latest version) and Windows 10 Pro.
     
  3. Abhishek@P

    Abhishek@P Staff Member

    Messages:
    7
    If you're running Windows 10 ARM we recommend you to update to Windows 11 and check if the issue still persists. If you're running Windows 11 and still facing the issue then let us know.
     
  4. jhyer116

    jhyer116 Bit poster

    Messages:
    1
    I have started running into this issue as well. Running Windows 11.
     
  5. PaulK30

    PaulK30 Bit poster

    Messages:
    1
    Same here. Windows 11 Arm and Parallels 18.1.1 MacOS 13.1
    No focus on keyboard when switching to windows App in coherence mode by clicking with mouse.
    There is focus on the windows App, I can click with the mouse on list-fields and I see a blinking curser when clicking into a text field, but keyboard is dead.
    When I go to the windows App by typing cmd+tab in Mac OS, keyboard is fine...
     
  6. ChrisB54

    ChrisB54

    Messages:
    1
    Is there any progress on this issue? I am experiencing exactly this. Windows 11 ARM, Mac OS 14.1.1, Parallels 19.1.1
     
  7. DanielP18

    DanielP18 Bit poster

    Messages:
    2
    started having this issue this week.
     
  8. DanielP18

    DanielP18 Bit poster

    Messages:
    2
    Actally just realized I loose keyboard only after I use Safari in host MacOS.
     
  9. Pramesh Boodadoo

    Pramesh Boodadoo Staff Member

    Messages:
    552
    Hello,
    For us to further investigate this issue, kindly provide us with the below information:
    1. Reproduce issue and create a video recording of the issue following the article https://kb.parallels.com/en/118652 and upload the recorded file via secured file sharing link (provide us with the link)
    2. Collect a technical report (right-click Parallels icon in Dock > Help > Send technical data > check "Attach screenshots..." > press Send Report) and provide us with the report's 9-digit ID in reply to this email.
    Thank you.
     
  10. Pramesh Boodadoo

    Pramesh Boodadoo Staff Member

    Messages:
    552
    Hello,
    For us to further investigate this issue, kindly provide us with the below information:
    1. Reproduce issue and create a video recording of the issue following the article https://kb.parallels.com/en/118652 and upload the recorded file via secured file sharing link (provide us with the link)
    2. Collect a technical report (right-click Parallels icon in Dock > Help > Send technical data > check "Attach screenshots..." > press Send Report) and provide us with the report's 9-digit ID in reply to this email.
    Thank you.
     

Share This Page