Coherence Mode - Unable to switch to.

Discussion in 'Installation and Configuration' started by Alexander Safonoff, Jan 13, 2011.

  1. Installed Parallels 6 on iMac OSX 10.6.5 - No longer able to switch to Coherence Mode - Worked in Parallels 5 as my normal/standard Mode.

    Get error message - "The amount of video memory set for this virtual machine is too low. Increase the amount and try again."

    Checked configuration - Memory is already set to 1072 MB, high end of Recommended.

  2. MikeMo


    Shut down your VM and quit Parallels. Then, without, opening the Parallels application itself, click on one of the Windows apps you use in Parallels. The application should start up the VM and will open in Coherence mode.

    I had a similar problem and this fixed it. I did not get the memory error, however, the Coherence option was just greyed out in the View menu.
  3. Nice try MikeMo, but no cigar <G> - MikeMo

    Followed your instructions - Parallels attempts to start up in Coherence Mode, BUT then I still get the Video Memory Error message. Unable to start up in Coherence Mode must use a different Mode.

    Coherence Mode not "Grayed Out"
  4. MikeMo


    Have you tried changing the memory settings to something lower than 1072 MB? Try something in the middle. If it works, change it back to your preferred setting and see if it somehow "reset" the error. If it works with the lower memory setting.. you may just need to lower your video memory allotment for your VM.
  5. 256 MB - Unable to open in Coherence Mode - Video Error Message.
    512 MB - Unable to open in Coherence Mode - Video Error Message.
    1024 MB - Unable to open in Coherence Mode - Video Error Message.
    2028 MB - Unable to open in Coherence Mode - Video Error Message.
    Back to 1024 MB - Unable to open in Coherence Mode - Video Error Message.
  6. MikeMo


    Did you ever figure this out? It's happening to me now :(
  7. Wishful Thinking

    NO - Strange because I was just thinking of this yesterday. I basically just gave up on Parallels.

    I have had problems with every update/version since the beginning with no support from Parallels. Each "new" version fixes one area and creates problem in another, such as this Coherence Mode (worked in previous version). I only still use it because I have to for one or two Windows Only programs. Now I am planning on replacing one of those, which I have used for over twenty years.

    However MAYBE your recent problem may lead to a solution. What did you do/change to create your situation. If we can determine that, maybe just maybe we can determine the cause of our problem.
  8. MikeMo


    I got it to work by unchecking "Use Crystal Mode" in the Virtual Machine/Configure/Options/Coherence menu.
  9. Still no go.

    I am glad you got yours to work.

    Following your instructions - Unchecked Crystal Mode, but still same message.
  10. MikeMo


    Are you running Windows 7?

    I'm using XP SP3.. and have the interface "dumbed down" via System Properties/Advanced/Performance/Adjust for Best Performance.

    If you are running W7, and still feel like playing, try turning off the Windows eye candy.
  11. Windows 2000 Pro

    I am still running Windows 200 Pro.

    NOW I have really screwed up the system somehow - Windows will not even start at all
  12. Problem Solved


    I went to TimeMachine and restored Win2000.pvm, which allowed me to open Windows in Parallels again.

    Then went to Configure>General> Name was wrong - It was set to Windows XP. This was set to Windows XP even though I was running Windows 2000, because it was a work-around for a problem in Parallels Ver.5. ReSet Name to Windows 2000 and everything seems <VBG> to work.

    Thank You MikeMo for your continuing assistance.
  13. MikeMo


    Coolness! TimeMachine has been a life-saver for me.
  14. IF you know what to restore and where it is <G>.

Share This Page