Compressor

Discussion in 'General Questions' started by ae6dx, Dec 26, 2007.

  1. ae6dx

    ae6dx Kilo Poster

    Messages:
    137
    I know there has been much discussion about this but is it really reasonable for Compressor to take sooo long?? Why has Parallels not fixed this? It is absolutely ridiculous. I am thinking of trashing my VM and starting over just to recover disk space. Is there any reasonable solution?

    Hello Parallels are you even listening?? This is absolutely ridiculous!!!
     
  2. jackybe67

    jackybe67 Kilo Poster

    Messages:
    467
    Witch version off parallels do you use?
     
  3. ae6dx

    ae6dx Kilo Poster

    Messages:
    137
    3.0 build 5582
     
  4. mpemburn

    mpemburn

    Messages:
    24
    I'm also having an issue with long, long running time with Compressor under Parallels 3.0 build 5582. It gets up to about 75% and won't go any further. I've left it alone for 3-4 hours and it never changes. I had no such problems with Parallels 2.0.

    I don't know if this is related but when I checked the progress of Compressor after it got to the ~75% point, I was also getting a "Windows is low on Virtual Memory" message. I tried to increase the amount of virtual memory but it wouldn't budge.

    Thanks for any help you can offer,

    Mark

    MacBook 2.16 GHz Core 2 Duo
    2 GB RAM
    160 GB HD
    OS X 10.5.1 (Leopard)

    Guest OS:

    Windows XP Pro SP 2 (all recent updates)
    512 MB RAM
    120 GB HD allocated -- approx 8 GB used
     

Share This Page