Connection Failed - Failed to connect to the remote computer

Discussion in 'Accessing your Mac' started by ssdbrown, Aug 30, 2013.

  1. ArvindT

    ArvindT

    Messages:
    3
    This is exactly happening to me. Same issue, but it is with my MacBook Pro.
    Funny is that I am able to connect my iPad2 and iPad Mini to other two MacBooks (1MacBook Pro and 1 MacBook Air). But both of my iPads are not able to connect to this MacBook Pro.
    I reset the password more than 4 times on the instruction of customer care.
    I uninstalled Parallels Access on MacBook Pro and iPad more than 4 times.
    I updated the app on MacBook yesterday (Oct.12, 2013).
    I switched off and on both my MacBook and iPads numerous times.
    I have logged out, logged in from Parallels access on MacBook and iPads several times.
    Parallels access turned off and turned on.
    Macbook Pro Parallels access is lit green.

    But none of these helped. It is still not able to connect.
     
  2. Jay Buchanan

    Jay Buchanan

    Messages:
    6
    This is the answer I received from Parallels Access support team....

    Hi Jay,

    Let's see how it goes once both Parallels Access and Parallels Access Agent are live.

    You should receive in-product notifications when it's released.

    Thank you and have a great weekend!



    Regards,

    --
    Andrew Golokha
    Social Media Manager
    ||Parallels

    All I can say is I will be going away from Parallels Access and going to LogMeIn. This is really too bad as I prefer the UI of Parallels Access, but it does NO good if you cannot connect!
     
  3. ArvindT

    ArvindT

    Messages:
    3
    I am getting the same issue as ssdbrown. In my MacBook Pro, I have Parallels 8 installed with windows 7. Interesting to note that my iPad2 & iPad Mini are able to connect to other two MacBooks (1 Pro and 1 Air). Both of these MacBooks to which my iPads are able to connect doesn't have Parallels 8 or 9 installed in it.

    Is it because my Macbook Pro has Parallels installed in it and that is why this issue is arising in this specific computer only, where as other two Macbooks which doesn't have Parallels are working fine with Parallels Access ?
     
    Last edited: Oct 12, 2013
  4. Maccane

    Maccane

    Messages:
    1
    Have just had to upgrade my Parallels to version 9 in order to run with OSX Mavericks.
    When I installed Parallels Access I had the same issues as shown in this thread i.e my iMac shows up fine on the iPad App but when I tried to connect I got the "unable to connect...." message.
    This persisted after installation of OSX Mavericks but I seem to have cured it by doing the following:
    Under access preferences I looked at the ADVANCED settings. Of the top two settings the first appeared as default i.e "log in automatically with my parallels account. I switched this to the SECOND option i.e. "Ask for my OSX etc etc". I then of course had to re-enter my username and password manually to get access going on the iMac - and hey presto it all worked. I have since switched back to the first option so that my iMac now logs in automatically - and it seems fine now.
     
  5. ArvindT

    ArvindT

    Messages:
    3
    PROBLEM SOLVED: Finally my Parallels Access Agent is working.

    Hello everybody,
    I tried everything from what Maccane told to resetting password, log off logon and what not. I sent "report a problem" numerous times as the "so called experts at parallels access" instructed me to. They gave me a call also, and my issue was referred to second level experts, but nothing happened from their side. But finally I found the way. I am sure this would work for everyone.

    Go to: System Preferences on your MacBook.
    System Preferences > Security & Privacy > Privacy (on top tab) > Accessibility (on left side menus) > Now here you should see Parallels Desktop Control Agent. But I am sure you won't find it there, and that is the reason why your Parallels Access on iPad is not able to connect to the Parallels Access Agent on Macbook. Now open finder, > application and drag drop Parallels Access App icon to this "Accessibility" right side box. Once this is done, then you would get a dialog box asking to allow Parallels Access to control your computer. You click on Ok. And the end of all your miseries. Parallels Access would get another "Parallels Desktop Control Agent" in the box and then you quit system preferences and try connecting your iPad Parallels Access to MacBook Parallels Access Agent. It should work. It worked for me and now i don't have any issue at all.
    if not then log off both iPad and MacBook apps and log back in.
    This should definitely work.

    Seriously, I sent more than 20-30 times the problem report and numerous emails. Nothing happened from Parallels access experts side. I am sure if you would try this, then your problem will be solved for sure.
     
  6. JoeDogInKC

    JoeDogInKC

    Messages:
    1
    +1 to ArvindT. I actually did the same thing on my own, accidentally. I used CleanMyMac to completely remove Parallels Access and re-install it. During the re-install, it prompted me to allow it in Accessibility settings, which I did. I was finally able to connect afterwards. Before it wouldn't work even on the LAN, but now it works both on and off the LAN with my Juniper firewall configured correctly for port-forwarding the recommended ports to my Mac.

    I REALLY wish that I could go back to the previous Parallels app on the iPad. It was much easier to use and had far fewer headaches associated with it.

    For instance, I prefer using my Retina Mac in 1920x1200 HiDPI mode. However, when I connect with Parallels access, it changes the resolution of my Mac to the default 1440x900 HiDPI setting. I then have to change it back. I think it would make much more sense if you installed an agent for both the Mac running Parallels AND a separate one for the OS of the VM. I really don't want to see both at the same time. I simply want to control my VM from my iPad remotely. I tried installing the Windows agent inside the VM, but it produced an error saying that you can't install it in a VM. I'd like to treat my machine like 2 completely different computers instead of 1 with 2 different OS's. Sadly, it looks like I'll be using an RDP client on the iPad to connect to and control my Windows 8 VM until there is a better way.
     
  7. edualcarias

    edualcarias Bit Poster

    Messages:
    2
    Does Parallels Access can turn on the computer?? or this just work with start up machines?
     
  8. nycshane

    nycshane

    Messages:
    1
    The fix to this is as follows.... go to Access in the menu bar (click the Access Icon) go to Preferences, Click the Advanced Icon, there are two radio buttons "Log in automatically with my Parallels Account" or "Ask for my OS X user name and password as well", SELECT "ASK for my OS X username and password as well" ... voila.
     
  9. JasonSMY

    JasonSMY

    Messages:
    1
    One extra step to try

    Hey guys,

    Just throwing it out there, I have been experiencing this Failed Connection stuff for a couple of weeks too and never figured out what the problem was. I figured it was because China had put up some Firewall again, or blocked some ports. After seeing this thread, I tried every solution there was in the replies but still to no avail.

    However, I struck gold when I logged out and signed in again (discovered this by accident), Parallels Access suddenly worked and connected straight away! This was a step that was not mentioned by a lot of posters in this thread. I DID encounter the problem mentioned by Russ3022 regarding the spinning wheel during login (I actually disconnected and logged in multiple times afterward the first success to test, AND also swapping and adding routers). The spinning wheel only occurred when I had no valid internet connection. (I just renewed the DHCP lease and it worked again, the different routers were under different addresses 192.168 and 10.0.). I am not sure if this was the same problem but hope this clue would help, just another thing to try at least.

    Anyhow, it seems that signing out and back on again solved the Connection Failed problem for me, maybe it'll work for you guys too.

    Regards,
    Jason
     

Share This Page