Constant Error Window to Restart Virtual Machine

Discussion in 'Installation and Configuration' started by kevinw, Dec 14, 2019.

  1. kevinw

    kevinw Kilo Poster

    Messages:
    183
    I've upgraded to Parallels 15, running windows 10. I am using an iMac 2017, running Catalina 10.15.1. When I open my VM it gives me an error message window "You need to restart this virtual machine", this is required to apple the changes made during the latest Parallels Tool Update". I restart and get the same message. Any ideas?
     
  2. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    8,597
    Please try to reset your VM and check the issue.
     
  3. kevinw

    kevinw Kilo Poster

    Messages:
    183
    Thanks for the help. I tried this and it continues to give me an error window that I need to restart Windows (see thumbnail)
     

    Attached Files:

  4. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    8,597
    When does this issue appear at first time? After upgrade?
     
  5. kevinw

    kevinw Kilo Poster

    Messages:
    183
    Yes after the last upgrade
     
  6. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    8,597
    Could you also please try to take a snapshot, then stop your VM and then start again.
     
  7. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    8,597
    We've received your screenshot, will check your tech report and get back to you soon.
     
  8. kevinw

    kevinw Kilo Poster

    Messages:
    183
    So I've kinda been left just hanging? No replies?
     
  9. kevinw

    kevinw Kilo Poster

    Messages:
    183
    So I've kinda been left just hanging? No replies?
     
  10. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    8,597
    Sorry for the delay in response, we didn't find any critical error at your report.
    Could you please stop your VM, create a new empty VM and add hard drive from your 1st VM to the new one?
    Also is it possible to click on Actions-> and choose reinstall Parallels Tools?
     
  11. kevinw

    kevinw Kilo Poster

    Messages:
    183
    I am sorry. I must dumb as I can't get this to work. "Create new Empty VM" When I go to my Parallels folder the HDD shown is ending 0 but the one it runs ends in 1. And it never shows a second disk under HARDWARE in Configuration.
     
  12. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    8,597
    Hello, we've got your report 346915380
    But could you please describe the issue in more details? Did you create an empty VM and cannot add second hard drive?
    Please correct me if I'm wrong.
     

Share This Page