Continuous "Connection Failed" messages!

Discussion in 'Windows Guest OS Discussion' started by strells, Jan 5, 2009.

  1. strells

    strells Product Expert

    Messages:
    573
    I had this happening before and it wasn't much of a big deal, but with the 3810 build today, now I'm getting it all the time.

    Whenever I'm opening an app in XP, I get spinning beachball and this message in an OS X dialog box:

    "Connection Failed: The server may not exist or it is not operational at this time. Check the server name or IP address and your network connection and try again."

    This is now occurring twice, everytime I open a new app in Windows for the first time. I am behind my company's proxy server right now, but this has happened to me at home as well, though not as often since now updating to 3810. Why is PD trying to connect to a server every time I try to run an app and how can I stop this annoyance?

    Thanks,
    Steve
     
  2. John@Parallels

    John@Parallels

    Messages:
    6,343
    Is message coming up only on this Virtual machine?
     
  3. strells

    strells Product Expert

    Messages:
    573
    I only have one VM.

    Steve
     
  4. strells

    strells Product Expert

    Messages:
    573
    Does nobody else have this problem?

    Steve
     
  5. scripps

    scripps

    Messages:
    6
    Same problem

    Yes, I have the same problem too. Could it be because we are sharing our desktops with the VM? I am using a Vista Ultimate VM.
     
  6. John@Parallels

    John@Parallels

    Messages:
    6,343
    Actually, it may be a problem, please try to disable Shared Profile and check
     
  7. John@Parallels

    John@Parallels

    Messages:
    6,343
    Please remove all aliases from desktop to remote servers
     
  8. strells

    strells Product Expert

    Messages:
    573
    I have no shared profile and removing aliases did not fix the problem.

    Does Parallels respond to tickets at all?

    ticket #652746

    No response at all, filed over a week ago.

    Steve
     
  9. John@Parallels

    John@Parallels

    Messages:
    6,343
    Engineer replied, please reply to email
     
  10. strells

    strells Product Expert

    Messages:
    573
    I have. But why does it take a week and a half to get any response at all?

    Steve
     
  11. strells

    strells Product Expert

    Messages:
    573
    Well, it took almost 2 weeks, but I think I now have closure:

    http://kb.parallels.com/5951

    For some reason, when you open apps in Parallels and have the shared home folder option enabled, it checks aliases to servers on your OS X desktop. If it can't connect to these servers (as was the case for me), you get the error. Simply putting the alias in a folder on the desktop fixes the problem.

    Weird, but finally solved for anybody else who encounters this.

    Steve
     

Share This Page