Continuous error on startup

Discussion in 'Installation and Configuration' started by GaborP, Jan 23, 2022.

  1. GaborP

    GaborP Bit Poster

    Messages:
    3
    I get this error when I starting the application:
    "Parallels Access Agent" would like to enable third-party input method "(null)".

    No matter which option I choose, it will reappear the next time I start.
    Anyone got a solution?
     

    Attached Files:

  2. ArtemS3

    ArtemS3 Bit Poster

    Messages:
    2
    Same for me
     
  3. ArtemS3

    ArtemS3 Bit Poster

    Messages:
    2
    This problem was probably due to the installation way via homebrew, I reinstalled it via package downloaded via parallels site - it looks good now
     
  4. CHrisR7

    CHrisR7 Bit Poster

    Messages:
    2
    Not sure I understand the " installation way via homebrew"repply above. I installed parallels via a direct download from parallels.com but still get this error everytime I restart.
    Thanks
     
  5. GaborP

    GaborP Bit Poster

    Messages:
    3
    The homebrew installs a very old version.
    The downloadable version is 7.0.0, while the version installed by homebrew is 5.5.0.
    The update solved the problem for me.
     

    Attached Files:

  6. DebasmitaM@Parallels

    DebasmitaM@Parallels Staff Member

    Messages:
    872
    Hi, we are happy to hear your issue has been fixed. Please reach us back for any further queries.
     
  7. GaborP

    GaborP Bit Poster

    Messages:
    3
    Good news:
    The homebrew has been updated, and now installs version 7.0.0 :).
     

Share This Page