Copy/Paste issues in 5160

Discussion in 'Windows Guest OS Discussion' started by eon, Sep 19, 2007.

  1. eon


    I've actually had issues with this in the previous build as well, but as I'm fighting with other issues in 5160, I wanted to check on this as well.

    Copy/paste between the environments works fine for a period after I either restart the Mac (which I bring up Parallels from scratch after that) or restart Parallels itself. Then, at some point, the copy/paste between the environments stops working. Each environment has its own clipboard contents, but I cannot share between the two.

    I have not been able to detect a pattern of behavior that leads to this yet, it just seems to stop working at some point. It's getting more and more frustrating to have to restart Parallels to get the clipboard contents to share again.

    Yes, i've updated to the latest Parallels Tools after installing 5160. I've even uninstalled and reinstalled them after the initial update. Still no love.

    I'd appreciate any insight at all...

  2. strells

    strells Product Expert

    What kind of information are you trying to copy? I haven't had any problems with this.

  3. maztec


    One thing is that the clipboard size is severely limited (it's tiny IMO).

    I have this problem periodically. But more often with the clipboard my stuff is cut short.

    Of course, just "use the good ol' drag-n-drop method". Which is the recommendation from parallels.

    Which works . . sometimes. Doesn't work from Firefox (mac side) to OneNote (windows side). Which leave sme in the cold, unless I want to dupe URLs over which leads into login issues w/ the service I am using.. (westlaw/lexisnexis).

    Meh. In my opinion, the copy/paste buffer needs increased, dramatically. The limit is ridiculously small.
    Last edited: Sep 19, 2007
  4. eon


    Basic stuff. URLs, small sections of text, no images, no clips, just text. I've been able to copy fairly large amounts of text (couple of screen pages in notepad, etc.) and after I restart Parallels, it works for a while. Then it just stops. Windows has its own clipboard buffer, Mac OS X has its own clipboard buffer, and never the twain shall meet, at least until I restart Parallels.

    I should probably try just restarting Windows under Parallels and see if that takes care of it, which might imply an issue with the Parallels Tools under Windows. If it requires a full restart of Parallels, I'd be more inclined to think its an issue with Parallels itself...

  5. michaelstanford


    I have had this issue too..

    ...on all the versions of Parallels I have used. I find that the clipboard can be re-enabled by going into Windows, clicking on the taskbar icon to open the Parallels Tools Center, selecting the Clipboard Synchronization tab, unchecking the "Status Enabled" checkbox, selecting "Apply," then re-checking the check box and re-clicking on "Apply."
  6. eon


    I'd tried that as well, and while I think it worked most of the time in earlier builds, it has not worked reliably in 5160. The only reliable solution for me has been to restart Windows inside of Parallels.
  7. mprussell


    I have this exact problem too. Clipboard synchronisation works for a while then stops. It's quite frustrating. I'm mainly copying URLs between PC Firefox and Mac Safari.

    Just tried the Parallels Tools > Disable Clipboard synchronisation > Enable Clipboard synchronisation. It works, restoring the functionality, but it's a tiresome workaround.
  8. toddprouty


    I'm experiencing the same issue. I will try the solution mentioned above the next time this happens, but would like a more permanent solution as the seemingly random disabling of clipboard synching is very frustrating and slows down my work.

Share This Page