Copy/Paste not working

Discussion in 'Parallels Desktop on a Mac with Apple silicon' started by Copypasta, Jul 24, 2023.

  1. Copypasta

    Copypasta Bit poster

    Messages:
    1
    Title,

    Copy Paste not working to my Windows 11 VM and vice versa. Already tried reset and re-installing Parallels Tools. Doesn't seem to resolve the issue.

    Anyone know how to get this fixed?
     
  2. Adeboye Adeotan

    Adeboye Adeotan Staff Member

    Messages:
    338

    Hello Copypasta,

    Kindly follow the steps provided below to attempt a resolution of this issue:

    1. Open the virtual machine's Configuration: click the Parallels icon > Control Center > right-click on the virtual machine > Configure
    2. Switch to the "Security" tab and confirm that the "Isolate Windows from Mac" checkbox is not currently checked. If it is, please click on the checkbox to uncheck it

    If the issue persists:
    1. Please switch to the Options tab in your virtual machine's configuration.
    2. Click on "More Options", and ensure the "Share Mac clipboard" option is checked.

    If the issue persists, please collect an additional technical report at the moment of issue reproduction (Help > Send technical data > check "Attach screenshots..." > press Send Report) and send the report's 9-digit ID as a reply to this post.
     
  3. MarkB3

    MarkB3 Bit poster

    Messages:
    4
    Same issue. Seems to work once I copy from mac to mac, then try it. Then it works from mac to windows...

    And I have all the settings as per the post by Adeboye Adeotan
     
  4. HobbitFribbler

    HobbitFribbler

    Messages:
    1
    I have the same problem, and all my settings are how they should be:
    "Isolate Windows from Mac": off
    "Share Mac clipboard": on
    What's going on
     
    Last edited by a moderator: Jan 21, 2024
  5. SamG9

    SamG9 Bit poster

    Messages:
    2
    Same issue here.
    • Parallels Desktop 19.2.1 (latest version)
    • Apple Mac M1 / MacOS 14.2.1
    • Windows 11 Pro 22H2 (fully licenced)
    • All settings as described above (Isolate Windows from Mac is 'off' and 'Share Mac clipboard' is 'on')
    • Restart of VM makes no difference.
    • Restart of Parallels Desktop makes no difference.
     
  6. SamG9

    SamG9 Bit poster

    Messages:
    2
    A reinstall of Parallels Tools on the Windows 11 VM has resolved the issue for me.
    Useful instructions provided at https://kb.parallels.com/4841
     
    PeterS104 likes this.
  7. Nischay Gaya

    Nischay Gaya Staff Member

    Messages:
    52
    Hello @SamG9 & @HobbitFribbler,

    As a solution, we would suggest to re-install the Parallels tools by following steps:

    1. Start your virtual machine
    2. In the Mac Top menu, click on Actions > Reinstall Parallels Tools.

    You may refer to this Knowledge Base for further guidance: https://kb.parallels.com/112609

    Once the reinstallation has been completed, please check if the issue still persists.

    If the issue still persists, kindly open your virtual machine, reproduce the problem experienced and Collect a technical report (right-click the Parallels icon in Dock > Help > Send technical data > check "Attach screenshots..." > press Send Report) and provide us with the report's 9-digit ID in reply to this thread.

    Please find this KB article describing in more details the steps for sending a technical report: https://kb.parallels.com/fr/9058

    We appreciate your getting back to us.

    Thank you.
     
  8. MiuMiu

    MiuMiu Bit poster

    Messages:
    2


    What do you mean by "reinstall Parallels Tools? I have the latest update of Parallels (subscription) and there is NO option to install Parallels Tools under Action or anywhere else, they are no longer available! And I keep having the same problem with copy/paste not working.
     
  9. mariac8

    mariac8 Bit poster

    Messages:
    2
    I have the same problem. Since the last month make copy and paste between Mac and windows doesn't function. I did everything was mention before and still doesn't function. Was an actualization made by parallels? is a problem of antivirus? that is a big problem for us. please give a solution.
     
  10. PeterS104

    PeterS104 Bit poster

    Messages:
    1
    A reinstall of Parallels Tools on the Windows 10 Pro VM has resolved the issue for me as well!

    Thanks!
    Peter
     
  11. mariac8

    mariac8 Bit poster

    Messages:
    2
    Thanks PeterS104. I did what you say and start function! :)
     
  12. ScottS57

    ScottS57 Bit poster

    Messages:
    3
    Cannot get the clipboard to work.
    I've made sure the 'Isolate Windows from mac' is unchecked
    Clipboard sync is bidirectional
    I've updated Parallels
    I've reinstalled Parallel Toolbox several times.
    I've rebooted my VM several times after configuration.
    Any ideas? Tired of this timesink....
     
  13. Adeboye Adeotan

    Adeboye Adeotan Staff Member

    Messages:
    338
    Hi Scott,

    please collect a technical report while the issue is being reproduced (click the Parallels icon > Help > Send technical data > check "Attach screenshots..." > press Send Report) and send the report's 9-digit ID in reply to this post.
     
  14. ScottS57

    ScottS57 Bit poster

    Messages:
    3
    Whats in the report? Not sure if I want to send data that may include any PII in it. Can I view it before I send?
     
  15. Ashley Chumun

    Ashley Chumun Staff Member

    Messages:
    127
    Hello @ScottS57
    Thank you for your feedback.
    For more information regarding the data we collect in the technical report, please follow this link https://my.parallels.com/data_reminder.
    After you generate the Technical report > Click on "See Details.." to see all the details of the collected data inside the report.
    Thank you!
     
  16. MohammadN2

    MohammadN2 Bit poster

    Messages:
    1
    Hi my Technical report is 460592090
     

Share This Page