Copy/Paste OSX-Win has quit working in 3848

Discussion in 'Windows Guest OS Discussion' started by nq5t@tx.rr.com, Oct 28, 2009.

  1. nq5t@tx.rr.com

    nq5t@tx.rr.com

    Messages:
    20
    Installed the latest update for Mac Parallels. Running Win XP -- latest SP's/updates, out of Bootcamp in a VM. OS X 10.6.1

    I can no longer cut/copy paste ANYTHING between XP and OS X apps. Nothing, nada. It worked poorly in the previous build (3846) and is COMPLETELY dead in 3848. Parallels Services and Shared folders are set up for full sharing, including Clipboard and Drag and Drop.

    Any suggestions? Workarounds? Should I just try VMWare?

    If I "copy" something (e.g., text) in XP, in OS X there is no "paste" option at all -- the clipboard is not carrying across.
     
  2. wdcurry

    wdcurry

    Messages:
    33
    oh great.. i am in the middle of the upgrade. I have long sense lost any real hope that the Parallels team will even publicly state here in the forums that there is a problem. My guess is that they can't even figure it out. This may sound crass or unhelpful, but many of us have been reporting this issue for over a year. I have taken to creating quite documents to do copy and pastes between the mac osx and windows.. sigh.
     
  3. wdcurry

    wdcurry

    Messages:
    33
    not sure if my moderated posts make it here anymore.. but i just upgraded, and so far, copy and paste is working. i have not yet suspended my vm or have my mac sleep.. but will check back after that. drew..
     
  4. wdcurry

    wdcurry

    Messages:
    33
    it was working into day 3, and worked a few times between my test platforms..

    BUT.. and maybe this is a clue for all the Parallel engineers who are working so hard on this:

    I decided to select text in the windows VM before pasted what i just copied on the mac side.. and note: it was just working before this: So with a selection made, i hit ctrl-v as normal. So now it is a two step procedure, remove the selected text, access the clipboard and paste. The program i was in (PSPAD) reported a clipboard error, with a modified stack trace useful to them, and quit. Now the copy and paste no longer works between the mac the the VM.

    hmm....
     
  5. KenK

    KenK

    Messages:
    9
    Maybe re-install the Parallels Tools? I think that is primarily responsible for the shared clipboard.
     
  6. wdcurry

    wdcurry

    Messages:
    33
    Please click one of the Quick Reply icons in the posts above to activate Quick Reply.
     
  7. wdcurry

    wdcurry

    Messages:
    33
    Thanks Ken.. but given how many of us are complaining and for how long, we believe a fix is in order. Something is wrong, and Parallels is not admitting to this mess-up of a most basic o/s function.
     
  8. wdcurry

    wdcurry

    Messages:
    33
    i see v5 is out and they are proclaiming:

    "NEW - Smart Copy and Paste easily moves formatted text and images between Windows and Mac applications"

    By "Smart" do you think Parallels means it actually works as previously expected and repeatedly asked for?
     
  9. nq5t@tx.rr.com

    nq5t@tx.rr.com

    Messages:
    20
    Copy/Paste does now appear to work properly in P5. I've tested most of the "Failure modes" I was having in the latest release of P4 ... and ... so far so good.

    The initial automatic update of Parallels Tools in P5 was a bit glitchy to say the least. I just killed the machine, rebooted, started P5, hit "Install P Tools" from the men, and everything now seems to be just fine.
     
  10. slashj

    slashj

    Messages:
    8
    Mate, I've tried copy and paste with P5 and Winxp.
    I can paste TO winxp, but i cannot paste FROM winxp to Mac!!

    these are images.

    Any idea?
     
  11. slashj

    slashj

    Messages:
    8
    is there a reason why my posts are not getting published?
    I've found that P5's copy and paste of images still doesn't work when going from Xp to Mac
     

Share This Page