Copy & Paste: Resolve This Issue!

Discussion in 'Windows Guest OS Discussion' started by wdcurry, Mar 4, 2009.

  1. wdcurry

    wdcurry

    Messages:
    33
    I feel i need to start creating perhaps a new thread per day on the same subject to get Parallels to acknowledge this issue. This feature has been part of windows since about, oh i don't know.. FOREVER. How can you mess this up?
     
  2. Specimen

    Specimen Product Expert

    Messages:
    3,244
    Maybe because it works for everybody else, maybe the problem is the shortcut you use, try using 'Apple key'+c instead of ctrl+c.
     
  3. wdcurry

    wdcurry

    Messages:
    33
    thanks kindly for that, but of course i have tried this. I am not a beginner, and a software designer, i give support to my own clients, i know what i am doing. So thanks. I have a basic vista ultimate install with ms office & visual studio, nothing more..

    copy and paste: it.. does.. not.. work.. every since v4. period. end of story.
     
  4. Specimen

    Specimen Product Expert

    Messages:
    3,244
    <sarcasm>I'm sorry to have bother thee, oh most supreme deity of IT... Since you know what you're doing, maybe I'm just blessed that it 'magically' works for me</sarcasm>
     
  5. wdcurry

    wdcurry

    Messages:
    33
    Specimen, you are cordially invited not to waste our time. If you have nothing positive or helpful to add, continue on with your day. cheers.
     
  6. alurkar

    alurkar

    Messages:
    12
    Amen! Fix Copy-Paste!

    Another lost soul without copy paste since 4 upgrade, I have tried to work with support but has not been very helpful. Tried uninstalling tools, un-installing parallels, re-installing parallels, reinstalling tools a whole bunch of times, no good. I do use Quicksilver (without any plugins that would have anything to do with the pasteboard) but everytime same result copy paste does not work!!! I dont think its acceptable if the "feature"(or lack there of) works for "most" people but not for all and if support does not try to figure out what is wrong, esp when it used to work just fine in parallels 3.x
     
  7. ddahle1970

    ddahle1970

    Messages:
    83
    Huh?

    Copy and paste inside Windows or between the Windows and Mac installation?
    Works fine for me either way. Did you build the VM under 3.x then upgrade to 4.x? I had problems after an upgrade myself.
    I made sure there was nothing in the VM that I needed, backed up the activation DB, then wiped all traces of Parallels and the VM and started from scratch.
    It was a pain but NO problems since.
     
  8. Specimen

    Specimen Product Expert

    Messages:
    3,244
    I upgraded a Boot Camp VM from PDM 3 to 4 and it works for me.
     
  9. arlomedia

    arlomedia

    Messages:
    6
    more info on this issue

    I have also experienced this issue since upgrading to version 4. I keep looking for a Parallels update that will fix it, but no luck. In my case, the problem occurs if I copy in the Mac environment, then paste into the Windows virtual environment, using either keyboard shortcuts (yes they are configured correctly) or contextual menus. In fact, whenever I try to paste, the Windows application I pasted into crashes ("the program is not responding").

    In my case, the problem clears up after I restart Windows. But it recurs if I suspend and resume Windows. Perhaps those people who haven't seen the problem aren't suspending Windows.

    I have a very basic Windows XP installation, no QuickSilver, I pretty much just use it to test websites in IE. It was never a Boot Camp partition, it was installed directly into Parallels 2, then upgraded to 3 and then to 4. I noticed the copy/paste problem immediately after upgrading to 4.
     
  10. summitscout

    summitscout

    Messages:
    118
    copy / paste inside Windows stops

    I experience outages of copy/paste inside Windows XP. It just goes out until I restart the VM. Very annoying, unpredictable, unproductive.
     
  11. Grant Millin

    Grant Millin

    Messages:
    1
    Resolve copy and paste!

    I have spent a lot of time on this. I use Parallels Mac 4.0 with Vista Ultimate installed and had A LOT of trouble getting a response from them on this. They sell Parallels as being able to interface data between the Mac and Windows side, including copying and pasting text to and from EITHER side. This does not work. Installing and reinstalling Parallels and Parallels Tools several times is FUTILE!
     
  12. Colleen Velo

    Colleen Velo

    Messages:
    1
    copy / paste inside Windows stops

    I also have had been experiencing this same problem since upgrading to Parallels 4 (Build 4.0.3810).
    Upon an initial fresh start of the (Windows XP) VM, copy-n-paste (both from and to the VM)
    will work for a little bit and then stop working. Re-installing Parallels tools does nothing to
    resolve the issue. Only completely restarting the VM seems to resolve it temporarily,
    although this is far from a satisfactory solution.
    Question to the Parallels support team: is there any work being done on this issue?
    This is a sufficiently annoying issue to make consider switching to Sun's VirtualBox, which
    is both free and has copy-n-paste working correctly.
     
  13. likegadgets

    likegadgets

    Messages:
    24
    I too have the same identical problem


     
  14. Mark Hatcher

    Mark Hatcher

    Messages:
    1
    I have just purchased V 4.0. I did not upgrade. Installed on a new Mac. I think my installation is quite simple and normal. However. Copy and Paste just doesn't work. It is advertised as a key feature of Parallels. But it doesn't work. Fix please. Or, give me and other their money back.
     
  15. jkester

    jkester

    Messages:
    4
    Shutting down Executor in Windows solved the problem for me

    I run Executor (http://executor.dk/) in Windows as my application launcher.

    I had been unable to copy and paste between Windows and Mac. This morning I shut down Executor and copy and paste began to work correctly.

    Don't know whether I can get them to play well together, but at least I now know what the problem was in my case, and how I can work around it.
     
  16. whschultz

    whschultz

    Messages:
    8
    I have a coworker who has had this problem since at least version 3. At least with version 3, we could try to relaunch the parallels tools to get it running again, but that doesn't appear to be possible with version 4.

    With her, it's a VM created with Parallels Transporter quite some time ago, and the problem is copying and pasting *between* Mac and Windows XP. She's still running SP2.
     
  17. DavidofOz

    DavidofOz Bit Poster

    Messages:
    2
    Same problem here.
    Windows XP, v4.0. Works for a while, but after suspend, copy/paste doesn't work between Mac/Windows.
    I think suspending Windows is the source of the problem.
     
  18. wdcurry

    wdcurry

    Messages:
    33
    i think suspending is *part* of the problem, or at least triggers the problem. I both suspend and pause my vm and have seen the issue appear. I have also simply done neither and see it eventually appear, so the problem runs deeper. It is my belief that anyone who reports it as working properly might be a) using the VM very lightly, or b) is *not* doing something in either o/s that most of us do and this is the trigger.

    All i know is the dreaded sound effect that i hear when the paste fails drives me nuts.

    The lack of activity by parallels in this thread is very disappointing.
     
    Last edited: Apr 2, 2009
  19. Guy Verville

    Guy Verville

    Messages:
    1
    I am experiencing the same problem. Copy and Paste doesn't work! I am using Vista professionnal in French.
     
  20. dmd113

    dmd113

    Messages:
    4
    Also not working

    Windows XP on Parallels 4.0.3810

    Pasting in IE7 from an OS X copy causes IE to become unresponsive, then die
     

Share This Page