copy paste works intermittantly

Discussion in 'Windows Guest OS Discussion' started by dkaleky, Mar 3, 2008.

  1. dkaleky

    dkaleky Bit Poster

    Messages:
    77
    latest builds on all


    i have to restart VM to make it copy paste work- it

    this has been happening since 10.5.2
     
  2. Ben H

    Ben H Bit Poster

    Messages:
    15
    Yeah, same here. Build 5584... It seems that it is caused by Parallel Tools crashing. I have tried the following but nothing helps:
    -Ending the ParallelToolsCenter.exe using the Task Manager. (App will not end.)
    -Stopping-->Starting and Restarting Parallel Tools service.
    -Launching the Parallel Tools executable from the Start Menu.

    Parallels Support, please tell us 1) how to diagnose what's causing Tools to crash so we can help you debug it and 2) how to restart Tools without restarting the VM. I'm unfortunately having to restart the VM several times a day.

    Thanks!
    Ben
    MBP: OSX 10.5.2, 4GB RAM
    VM: XP SP2, 2GB RAM
     
  3. Xenos

    Xenos Parallels Team

    Messages:
    1,547
    Hello Ben H and Dkaleky,

    We are analyzing the issue of Parallels Tools crashing on 5584.
    Please check if disabling Clipboard synchronization in Parallels Tools Center will help. This worked for one user who helped us to investigate the problem.

    Best regards,
    Xenos
     
  4. dkaleky

    dkaleky Bit Poster

    Messages:
    77
    It was never installed--- now what do u suggest b/c i am tired of rebooting XP to get this to work
     
  5. dkaleky

    dkaleky Bit Poster

    Messages:
    77
    oops my silly mistake--- of course its installed-- but I reinstalled and left off what you suggested-- will keep u posted
     
  6. dkaleky

    dkaleky Bit Poster

    Messages:
    77
    copy paste wasnt working at all-- I reinstalled parallels, tools -- and it still doesnt work
     
  7. dkaleky

    dkaleky Bit Poster

    Messages:
    77
    again-- an uninstall from MAc, and tools from XP, and reinstall including clipboard fixed the problem


    why does this continue to happen
     
  8. bed42

    bed42

    Messages:
    17
    I have the problem - exactly as described by Ben H:

    I just updated to 5608 (from 5602 - where I was still having the problem). Since there is nothing in the change notes in 5608 regarding this issue, I suspect this won't fix the problem.

    As Ben H also said...
     
  9. John@Parallels

    John@Parallels

    Messages:
    6,343
    Please use Tools Verifier, and you will see log.txt in the same folder.
     

    Attached Files:

  10. bed42

    bed42

    Messages:
    17
    Thanks John,

    It did happen again with 5608, this time:
    - Tools Center disappeared from the system tray. Trying to reload it does nothing.
    - Restarting the Tools Utility Service makes no difference.

    log.txt from running the verified is attached... I see there are a few fails relating to file version. I will uninstall PTools and reinstall and see if that makes a difference.
     

    Attached Files:

  11. bed42

    bed42

    Messages:
    17
    After removing and reinstalling PTools, the verifier reported the same thing. All files present, but version failed.
     
  12. John@Parallels

    John@Parallels

    Messages:
    6,343
    No, it is ok,just version in tools verifier not changed
    This requires deeper investigation, I need logs , but it may reveal some personal information, so I suggest to create ticket, and let me number privately

    What I need there
    - System and Applications log
    - Add/remove programs screenshot
    -Mac profile size
    Please also check that you attached those files, usually we receive initial request without any attachment
     
  13. FlatDog

    FlatDog

    Messages:
    43
    copy / past from XP to MAC (e.g a web URL or some text) doesn't work for me either. I posted about this a long time ago, updated to latest version of Parallels, re-installed the tools and still no joy. Lots of other posts on here about it too so it should be easy for Parallels to reproduce.
     
  14. John@Parallels

    John@Parallels

    Messages:
    6,343
    Its not easy to find the cause,
    A lot of Mac OS software can cause this
    Try to start in Single Window and check, if not see my post above
     
  15. rcherny

    rcherny

    Messages:
    6
    Has there been any resolution on this? My Parallels Tools crashes also. I'm on 5608 also, and have reinstalled Tools a number of times.
     

Share This Page