DeLorme Earthmate USB

Discussion in 'Parallels Desktop for Mac' started by Benja0901, May 10, 2006.

  1. Benja0901

    Benja0901

    Messages:
    9
    ARGH!

    USB device you are trying to connect to the virtual machine is being used by another process. Wait 5-10 seconds, then try to connect the device again. If this does not help, find the application that blocked up the device and disconnect it manually.

    I've seen some of you have managed to get your Garmin device working - is there something obvious or not so that I am missing.

    For bug-tracing I did the following:
    1) Updated to Beta 6
    2) Opened the edit VM panel and enabled USB, auto connect off
    3) Started WinXP
    4) WinXP thru parallels found the USB controller, restarted when asked to.
    5)Plugged in device (the mapping software was already installed)
    6)Got error message
    6a) Restarted with USB device plugged in and autoconnect turned on
    7) Got the same error message

    Spent hours combing Google and various *nix/mac osx sites for a way to disable the mac auto connecting - to no avail. Any suggestions before I give up until Gold Master/another beta?

    Thanks!
     
  2. Ozy

    Ozy Bit Poster

    Messages:
    25
    I need to get it working too. Anyone know how to get this device to release from OS X? Is there a USB manager in OSX to release devices from OS control?
     
  3. n4khq

    n4khq

    Messages:
    81
    To get Garmin to work I had to uninstall the driver and browser to find the driver and point xp to the driver. I listed about 10 steps on the forum. I was getting the same error from Garmin about the device being in use with driver installed when I installed map source. I also had to install the driver manually on a dell laptop.
     
    Last edited: May 17, 2006

Share This Page