Desktop 9 with Ubuntu 14.04.1 multiple displays treated as one big montior

Discussion in 'Linux Guest OS Discussion' started by stewarsh, Oct 13, 2014.

  1. stewarsh

    stewarsh Bit Poster

    Messages:
    20
    As noted above Ubuntu 14.04.1 mixed with "Use All Displays in Full Screen" results in the VM spanning all displays as one big screen. This previously worked correctly in Ubuntu 13.10. XRandR shows the same values as 13.10 and even copied the xorg.conf file.

    Anyone else seen this issue?
     
  2. Ram@Parallels

    Ram@Parallels Parallels Support

    Messages:
    778
    Hi Stewarsh,
    Please shutdown the Virtual Machine and follow the steps as suggested below:
    1. Go to VM Configure( http://kb.parallels.com/117287 )-> Options-> Full Screen-> Enable "Use All Displays in Full Screen"
    2. Turn off the option "Displays have separate Spaces" in Mac System Preferences-> Mission Control. Please note that this would affect all programs on Mac OS.
    3. Restart Mac and Ubuntu and let us know how it goes.
     
  3. stewarsh

    stewarsh Bit Poster

    Messages:
    20
    All this was already set...hence why it worked with Ubuntu 13.10 without issue. When 14.04.1 boots initially one screen in grey and the other shows the login screen. Upon login the screen initially loads correctly but the it looks like Parallels Tools then attempt to resize the screen and causes the problem.

    Also note the same issue exists in Parallels 10.
     

Share This Page