Disabling scroll wheel in XP

Discussion in 'Windows Guest OS Discussion' started by Lindsay, Aug 22, 2008.

  1. Lindsay

    Lindsay Bit Poster

    Messages:
    40
    Running Parallels 5608 and Xp Pro SP 3.

    I've just done a reinstall of Parallels and XP after a disc reformat and install.

    On the previous install I was somehow able to disable the scroll wheel.
    There doesn't seem to be any option in control panel/mouse, and I think that was where I did it before.

    Other than disable it in OSX I now can't see any other way to do it.
     
  2. John@Parallels

    John@Parallels

    Messages:
    6,343
    Probably in previous install you didn't use Parallels Tools
     
  3. Lindsay

    Lindsay Bit Poster

    Messages:
    40
    Thanks John, Parallels tools was installed on the previous installation and left as the default values.

    Can't understand what's changed!

    Do you know of a 3rd party program I could use to disable scrolling compatible with Parallels?
    Using a wired Mighty Mouse if that matters.
     
    Last edited: Aug 23, 2008
  4. John@Parallels

    John@Parallels

    Messages:
    6,343
    Nope, maybe others may suggest something
     
  5. Lindsay

    Lindsay Bit Poster

    Messages:
    40
    Hopefully. The scroll so quick it's an issue.
    The only work around at the moment is to disable it in Leopard.
    Neither the speed control in windows or Leopard have any effect.

    If I can disable it in windows I'll be happy.
     
  6. Lindsay

    Lindsay Bit Poster

    Messages:
    40
    Success. In control panel/device manager the mouse and other pointing devices has this ability to disable scrolling.
     
  7. John@Parallels

    John@Parallels

    Messages:
    6,343
    Great, thank you for tip!
     
  8. Djoh

    Djoh

    Messages:
    42
    can't find it!

    In Parallels 4.0.3810 & Windows XP version 2002 SP 2, I can't seem to find any way to disable the scroll wheel.

    (I have an Apple "Mighty Mouse", and it's darn-near impossible to middle-click without scrolling and missing whatever i was trying to click on)

    in My Computer > [Right-click] Manage > Device Manager
    "Mice and Other pointing devices" > Properties
    has no options whatsoever, and
    "Mice and Other pointing devices" > "Parallels Mouse Synchronization Device" > Properties
    only has hardware/driver stuff (like uninstall/reinstall, driver details, resources, "This device is working properly" etc.)

    My Control Panels > Mouse > Wheel [tab]
    only has "Roll the wheel one notch to scroll:" xxx "lines at a time" or "one screen at a time" (ie. no disable option!)

    I also can't seem to find anything useful under "VM Configuration..." or Paralells > Preferences...
    (Paralells' prefs > Keyboard & Mouse > Mouse only has right-click configuration)

    Did the Parallels Tools change this in the new version, compared to previous posts? Anyone else know where to disable the scroll wheel (apart from disabling it in the Mac OS)?

    Thanks.
     
  9. Lindsay

    Lindsay Bit Poster

    Messages:
    40
    Yes I think that must have changed in Ver 4.0. I'm still running Ver 3.0 build 5636.

    My Computer > [Right-click] Manage > Device Manager "Mice and Other pointing devices" > Properties is the correct place. That has five tabs general, advanced settings, driver, details & resourcs. Advanced settings has wheel detection that you have to change to "detection disabled".

    Using the MM too but my issue was that the scroll was too fast even when slowed.
     

Share This Page