Disabling Windows desktop icons appear on macOS desktop and vice versa

Discussion in 'Windows Virtual Machine' started by ChristophK2, Dec 30, 2018.

  1. ChristophK2

    ChristophK2 Hunter

    Messages:
    127
    How can I make disappear the mutual appearance of eithers' desktop icons, Windows' on macOS desktop and vice versa without disabling file sharing.
    I find it disturbing to have all desktop icons of either system on eithers' desktops.
     
  2. Hemnath@Parallels

    Hemnath@Parallels Parallels Support

    Messages:
    1,004
    Hello Christoph. Please shut Windows down (as opposed to just suspending it), open the virtual machine configuration window, navigate to Options -> Sharing -> Share Mac -> Configure. In the screen that appears, disable the option 'Desktop' and close the window.
     
  3. PaulB39

    PaulB39 Bit poster

    Messages:
    2
    I'm having this problem too.
    To clarify, I've turned the Windows VM off, I'm using parallels 15, I've turned "Access Windows folders from Mac" off, and still I see windows icons on my Mac Desktop.
    I've tried numerous other combinations to fix this.
    I'm currently using a trial, if I can't fix this, then I'm dropping Parallels and going to VMware Fusion.
    Paul
     
  4. Maria@Parallels

    Maria@Parallels Problem solver

    Messages:
    8,123
    Hi Paul,
    could you please let us know what did you do in order to resolve the issue?
    Did you reinstall Parallels Tools?
     
  5. PaulB39

    PaulB39 Bit poster

    Messages:
    2
    This seems to have resolved itself after a shutdown.
    Looks like I not only needed to shutdown Windows, but my Mac as well. I suggest that Parallels review this, it doesn't work as expected. Sure, I want to be able to share files between the guest and the host, but I don't want Parallels to force it down my throat.
    Paul
     
  6. JvH48

    JvH48 Bit poster

    Messages:
    1
    I had this problem too (had = past tense), and solved it just now by changing above un-sharing option.

    Thanks for the solution. I was about to enter in desperation mode. But all is well that ends well.
     

Share This Page