Do 3186 still not work with FAT32-BootCamp?

Discussion in 'Parallels Desktop for Mac' started by ygrafix, Mar 21, 2007.

  1. ygrafix

    ygrafix

    Messages:
    3
    Hi All,

    I tried to boot vm but the message says "Unable to open disk image Boot Camp."
    As I had search all thread and they said it dont work with FAT32.
    I think it's quite conflicting from the feature page of product they still shown
    Boot Camp - "FAT32 & NTFS Partition Support".

    Or it is misunderstood.

    With my job need to switch files between OS, so I definitely wont switch to NTFS.
    It is really necessary for me though.

    Please help...
    Yota


    ---------------------------------------
    17" MacBookProCore2Duo
    Os X Tiger
    WinXP SP2
    FAT32 for 32GB Boot Camp Partition
    Parallels Desktop build3186
     
    Last edited: Mar 21, 2007
  2. VTMac

    VTMac

    Messages:
    340
    It works with FAT32. It sounds like you have some other problem. Do you have a standard bootcamp partition scheme?
     
  3. johans

    johans

    Messages:
    2
    Or maybe you have an old version of parallel.
    It's support FAT32 since build 3170, and now you can drag/drop file between the two desktop.

    I use the same version with FAT32, and a co-worker use it with NTFS partition.
    When Parallel is running you c'ant access to the windows partition from the desktop's Mac.

    rgds
     
    Last edited: Mar 21, 2007
  4. malcombsd

    malcombsd

    Messages:
    7
    what's a standard partition table? I've the same fuc*** problem but no one at parallels has replied to me ;)
     
  5. luomat

    luomat Kilo Poster

    Messages:
    100
    "standard partition table" = You had one partition with OS X and then used BootCamp to add one Windows partition.

    Some folks have done things like "Triple Boot" where they have 3 partitions, or they have 2 OS X partitions and then Bootcamp, etc.
     
  6. Al_Q

    Al_Q

    Messages:
    46
    I sometimes get this same message, not very often. I think the message is the bug, not a problem with your system. If I just click on OK then click on the run button (the green triangle like a VCR play button) the virtual machines starts up and runs just fine.

    FAT32 is not a problem. I've been using it ever since Parallels started supporting Boot Camp. It is more fragile than NTFS, but has the advantage that you can write as well as read your Windows partition from Mac OS.
     
  7. ygrafix

    ygrafix

    Messages:
    3
    To johans:
    I use PD 3186 by the way. So the version should not to be a problem.

    To VTMac+loomat:
    Yes, I had one partition with OS X and then used BootCamp to add one Windows partition.
    Nothing special, no another partition

    To Al_Q:
    I had click on green(play) button, and it still be the same as everytime
    and I tried it many time in around half hour. :(

    To MalcomBSD:
    good news, :) I am glad to know someone have same problem with me
    bad news, :confused: still no one can solve it.
    If you have any clues about our situation
    please tell me some.

    Still hope for miracle.
     
    Last edited: Mar 21, 2007
  8. Ynot

    Ynot Kilo Poster

    Messages:
    387
    ygrafix, as MacOSX can work with FAT32, may be some program use a file from FAT32 partition. Due to this Parallels can't obtain exclusive access to your partition.
     
  9. ygrafix

    ygrafix

    Messages:
    3
    Quite odd because I quit every programme and re-install PD again and again for 5 time (delete all prefernce and library files)

    Any suggestion?
     
  10. jreades

    jreades

    Messages:
    1
    Same Error (not serious for me, but annoying)

    I have the same issue on a brand new installation -- XP running on the Boot Camp partition gives me this error when starting up from Parallels for the first time on an OS X restart. If I restart Parallels then I don't get the error, so it seems it's something to do with the process of unmounting the WINDOWS partition.

    Anyway, I then click "Run" and it goes ahead and starts up with a glitch. It's irritating, but doesn't appear to be serious, which makes me think/hope it's a trivial bug to fix.

    I also get that the Parallels Tools are always initialising on each restart of XP in the VM after a restart of Parallels itself. So if I reboot the VM only then no message.

    Hope this helps,

    jon
     

Share This Page