Don’t install build 6.0.11990 or later!

Discussion in 'Installation and Configuration' started by Hans Balen, Jan 2, 2011.

  1. alev

    alev Parallels Developers

    Hello, JIRL!

    Could you please report a problem and post its ID there.
  2. alev

    alev Parallels Developers

    It looks like a consequence of slow VM. I could only suppose the reasons that cause it. May be, some application (like antivirus) startup in background leads to response loss. I have noticed such behavior even on PC.
  3. AnthonyO


    Working for me - SL 10.6.6 and 6.0.11992

    It's working for me on my MBP (though not on the iMac - different story!), so I'm happy to provide details about setup if it helps. I installed v6 from the CD 3-4 months ago and have updates set to automatic and weekly.

    MBP Aug 2009
    Snow Leopard 10.6.6
    Processer: 2.53GHz Intel Core 2 Duo
    Memory: 4GB 1067 MHz DDR3
    Processors: 1
    Cores: 2
    L2 Cache: 3MB

    I'm running Windows 7 using the Window mode. I kept the standard settings when I set up the VM which were 1GB RAM and a 64GB expanding drive.

    I'm not sure if any of this helps but if you have specific questions let me know and I'll do my best to give you some answers.

    ps: why don't they tell you your username is to be the firstname plus lastname when you register! Grrr.
  4. MikeMo


    Everything booted up fine this morning. In addition to the changes I mentioned earlier, I implemented the Parallel's fix. I'll start reenabling things (especially MS Security Essentials) and see if I can narrow things down.

    Looks promising so far.
  5. JIRL


    Hi Alev,

    I don't quite get what you mean by your request. I have already an open support ticket since 8th February regarding this issue - #109618. Is this what you are looking for?

    I have had numerous emails form support with various suggestions, tried some other ideas from around the web and finally had an hour long call from support about this problem. Nothing we did resolved the problems. I told support that the problem was not resolved and to keep the ticket open for 2weeks in case there is a resolution to this problem as its taking up way too much of my time.

    I gave Parallels with the "fix" one last try before replying to you. I no longer see kernel panics but the system is noticeably slower compared to Fusion V3.1. It takes minutes before Internet Explorer opens with whereas its within 5-10seconds on Fusion. Other applications that I am using are also slower to load/run.

    So can you please let us all know when you hope to have the problem resolved?
  6. EricKuhn


    I finished my downgrade to 11828 and now actually have a usable VM as well as my Mac is running as it should.

    Please let us know when there is a usable upgrade that has been fully tested before release.

    Having your end users do debugging/testing is not a good idea.


    ps- so there isn't a setting to tell my VM how long to wait before pausing? That seems odd.

  7. alev

    alev Parallels Developers

    JIRL, I see your ticket - 1096186

    My request is about technical information. You could send it by PD menu point - Help -> Report a problem.
    See for more details.

    It will be very helpful especially if you send it just after you reproduce such unacceptable behavior.
  8. SvenP


    Thanks to the Parallels Support who 1. supplied me with the older build in in 2. gave the hint to the Knowledge Base article it seems that the Problem got solved. Thanks for the help.

  9. jwarthman

    jwarthman Bit Poster

    Time Machine + 11828 Fixed it For Me

    As others have said, dropping back to 11828 made all the difference for me.

    Interesting tidbit though... I previously had the automatic update download enabled (no more), which seems to have deleted prior versions of the installer. And my upgrade CD had an older version - prior to 11828. But I was able to use Time Machine to resurrect the installer for 11828 - as well as an older version of the VM!

    In any case I'm back in business.


  10. JIRL


    Build 6.0.11992 (with suggested fix) - Internet Explorer slow to load

    Hi Alev,

    I have submitted the report to Parallels - ID7934307. Hopefully this helps.

    Just in case I didn't mention it before but my Windows Experience Index has gone from 2.0 to 4.4 with the fix.

    Best Regards

  11. otterit


    Is this build safe??

    Parallels Desktop 6 for Mac Build 11994
  12. JIRL


    Looks as though this is the latest release from Parallels to address issues with the the latest version of Snow Leopard.

    Wasn't it so nice of Parallels to inform us about this?

    Anyhow since I have given up on V6.0.11992, I tried this and its much better, fsater and more responsive.

    Thanks for bringing this to everybody's attention.
  13. mH2


    It is the latest version recommended by Parallels team to solve an instability I was having since my machine has 8G RAM and 4Core i7...

    No crashes in one day of use...

    Here's to hoping :)
  14. Hans Balen

    Hans Balen

    I have not try it jet. Some one else with positive experiences.
  15. Hans Balen

    Hans Balen

    build 6.0.11994 on

    I use build 11994 on OS X 10.6.7 for two weeks now. It seems to be stable.
  16. IdoR

    IdoR Bit Poster

    Startup Repair - but work at last

    I've update to the latest available release - ParallelsDesktop-parallels-en_US-6.0.11994.637263
    and after that I've had window running Startup Repair for about 15 minutes.
    I've allow it to recover and it finally worked so be patient.


Share This Page