drag and drop in windows

Discussion in 'Parallels Desktop for Mac' started by lyb, Aug 15, 2006.

  1. lyb

    lyb

    Messages:
    7
    I am not able to drag and drop files within my Windows VM. I mean for instance I cannot drag and drop a file from a windows folder to my windows desktop. It doesn't make any difference if I am in full screen mode or in windowed mode.
    I was just wondering if this was a specific problem with my setup, or if this behavior was to be expected.
    Can anyone tell me if they can drag and drop within their Windows VM?
     
  2. BenInBlack

    BenInBlack

    Messages:
    372
    Humm... I have not seen this.

    Maybe try uninstalling parallel tools and reinstalling them.
     
  3. veggiedude

    veggiedude

    Messages:
    100
    Windows 3.1? 95? XP??
     
  4. Jerry

    Jerry Bit Poster

    Messages:
    78
    I also noticed that after the upgrade (win xp), but then I remembered that the vm tools also needs updating.
     
  5. lyb

    lyb

    Messages:
    7
    hmm

    I have tools for build 1448 and I am running windows XP and build 1462.2

    the thing is when I go to update the tools I follow the steps through to the point where it is about to actualy update the drivers and then nothing happens...

    uninstall also doesn't work, it completes but the item stays in the add/remove programs.
    I will look into trying to update my tools and report back.
     
    Last edited: Aug 16, 2006
  6. lyb

    lyb

    Messages:
    7
    well I am still unable to update the drivers... now when I launch the installation procedure the VM crashes.
    Is there a documented way to manually delete and reinstall the drivers?
     
  7. BenInBlack

    BenInBlack

    Messages:
    372
    did you right-click on parallel tools down by time display and exit then do the add-remove

    you can also do a start/run/regedit and search for run "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\"

    you will then need to remove the Parallel tools entry
     
    Last edited: Aug 16, 2006
  8. lyb

    lyb

    Messages:
    7
    OK so I have followed your dvice above and found that this still didn't fix my pb. I deleted the above key, and unloaded the tools. Then I rebooted the VM and made sure the tools didn't launch. Finally I tried installing the tools again. Right after I select "complete install", the installer quits and nothing happens.
    I then tried to install the drivers one by one manually from the parallel tools drive. I managed to install the updated video driver no problem. However when I went to install the mouse synch driver, the VM crashed. I suspect I am having a problem with this driver...
    I will try uninstalling the driver before making a new install, any ideas are welcome at this point.
    thanks for your help :)
     
  9. BenInBlack

    BenInBlack

    Messages:
    372
    ok in that case

    uninstall parallel tools again ;-(

    1. right-click on "My Computer"
    2. click on properties
    3. then click on hardware tag
    4. then click on device manager
    5. and under mice make sure to delete all mice there
    6. reboot XP and let xp deal with mouse and the reinstall parallel tools
     
    Last edited: Aug 16, 2006

Share This Page