El Capitan: Boot Camp Not Getting Recognized By Parallels

Discussion in 'Installation and Configuration' started by Timmy1, Jun 24, 2015.

  1. Steveatesh

    Steveatesh Bit Poster

    Messages:
    4
    I updated to the El Capitan release and my Parallels 10 displayed the Boot camp Partition /dev/disk0s1 used by hard disk is missing message.

    I tried reinstalling my bootcamp but got the same result, Parallels 10 would not even see the bootcamp partition (although the parallels 11 Trial does and works fine).

    If i do go into recovery mode and disable security by running terminal and typing csrutil disable, reinstall parallels 10 etc, how do I reenable the security configuration? Does it come back automatically next time i start the mac or is there something else to type into terminal in order to reinstate it?
     
  2. StarlaS

    StarlaS Bit Poster

    Messages:
    1
    Hi, I am not really techy and have been reading the forums. It seems like if I'm running parallels 10.3, it's not safe to upgrade to El Capitan at this time. I'm not sure I could do all the work arounds you are describing. Hoping for a definitive answer from Maria, please?
     
  3. ChrischiK

    ChrischiK Bit Poster

    Messages:
    2
    anybody here, who's have an answer?
     
  4. Save2

    Save2 Bit Poster

    Messages:
    4
    same problem here with el capitan and parallels 10, Is there a solution which avoids dropping the security pants of my mac? I start hating di new os version -.-
     
  5. MatthewR3

    MatthewR3 Bit Poster

    Messages:
    1
    Still no resolution here? I did the "csrutil disable" piece in recovery mode. I also can now see the partition, but I get the "no operating system" BIOS message.

    Update: Critical step for me was to open the Windows entry in Parallels for my VM and change the Settings --> Hardware --> Hard Disk 1 --> Edit Partitions and select the correct partition. It was using EFI and not the actual data partition. Hope this helps someone else!
     
    Last edited: Oct 16, 2015
  6. CraigC3

    CraigC3 Bit Poster

    Messages:
    1
    They're solution is having us upgrade to PD11. I just bought Parallels Desktop 10 5months ago and now they expect me to spend another $50 to upgrade again!! A friend of mine let me try his copy of Parallels Desktop 11 to see if it resolved PD10 not detecting the Bootcamp partition, and it did! I did't have to disable SIP or anything - I just installed PDesktop 11 and the option to run my BooTCamp was there. So I ran it and it worked fine, so I also imported it into a VM as well and when I was finished I removed PD11 and reinstalled PD10.
    After installing PD10 I attempted to run the Windows 10 PVM (That runs off the bootcamp partition) and when I launched it I received the error that Hard Disk 1 was missing. So even though I created the PVM file with PD11, PD10 still refused to detect the BootCamp Partition.
    So it looks like I have to dish out another $50 if I wish to have my MacBookPro run the way I need it too.
     
  7. JohnM6

    JohnM6 Bit Poster

    Messages:
    3
    Parallels 11 is not the solution. I am having the exact same issue with Parallels 11. Everything worked fine until Bootcamp 6 with Windows 10. I have patiently waiting for this issue to be resolved since October. Come on Parallels lets get this issue FIXED!
     
  8. KennethB2

    KennethB2 Bit Poster

    Messages:
    1
    I agree that Parallels 11 is not the solution. They say not optimized, when the reality is the it means "does not work". The fact that this issue was identified in July and now it is 7 MONTHS later tell me that this is not being taken seriously. The fact that there marketing is less than truthful regarding basic functioning of the software is horrible. Either say it isn't supported, or fully support the new OS, but at least give users visibility into what they can expect and not leave people "in a pickle".

    Current Plan - Search for alternatives or just reboot out of principle when windows is needed.
    Parallels 12 - Sales = -1 (have paid to upgrade every other version for a while now but no longer)
    Customer Count = -1 (for bad support)
     
  9. ggascoigne

    ggascoigne Kilo Poster

    Messages:
    25
    This is disappointing, I've just run into this error and I refuse to upgrade to Parallels 11 because of their ridiculous licensing terms for the Pro version. To keep parity with features I have in 10 I need the Pro version, but you have to rent that version rather than buy it and I refuse to do that.

    Oh well, time to try VMWare I guess.
     
  10. Jon-PierreG

    Jon-PierreG Bit Poster

    Messages:
    1
    I am not spending that much money to fix something that should not be an issue. Either backport the "fix" to Parallels 10, give me a refund, or upgrade me to Parallels 11 for free.
     
  11. michaelg12

    michaelg12 Bit Poster

    Messages:
    5
    I had to upgrade to El Cap because my phone updated. Couldn't run Xcode any longer on my phone. Had to upgrade Xcode and it wouldn't run on Yosemite. So had to upgrade to El cap. Now parallels cannot find the boot drive. I can boot into my windows on start up. But cannot while I am logged into El Cap. Reading this post is kind of disturbing. Is there a fix in the mix? Since it seems this has been going on for a while?
     
  12. michaelg12

    michaelg12 Bit Poster

    Messages:
    5
    So in response to before about having to buy the upgrade which I believe could have been resolved with a patch. I called parallels Because my having to boot all the way down then into my boot camp to do something and come all the way back was getting to be a pain. Harish Shaik in the customer service helped me out. with a 25% discounted link for the upgrade. I went ahead and done it because my time is more valuable then the cost. It installed and found the disk immediately and booted into my bootcamp. Updated its tools and restarted again and everything is fine. Still rather disappointing that they didn't create a patch to get by this issue in 10 months time. Does that mean parallels was greedy and wanted to get a residual who knows. They won't be in business too long with that integrity. But if you have a current viable serial number call customer service tell them your issue and they will get you the link. Which is smart on their part. If they care to remain in business. Thanks Harish Shaik for the help now I don't have to go back and forth and back and forth to do what I need to do. Real time saver.
     

Share This Page