Entire Desktop is now black and white.

Discussion in 'General Questions' started by frank11, Oct 30, 2017.

  1. frank11

    frank11 Bit Poster

    Messages:
    2
    So, I was just trying to copy and past a url, when all of a sudden, the screen became completely unsaturated. Like this: Screenshot (2).png
    Any idea how I could fix this?
     
  2. Sergey_Ermolaev

    Sergey_Ermolaev Bit Poster

    Messages:
    3
    Same here. Looks like it's a show of incompatibility with High Sierra (if you have VM 12).
     
  3. Meenakshi@Parallels

    Meenakshi@Parallels Kilo Poster

    Messages:
    450
    Hello Sergey_Ermolaev, please click on Windows icon > Settings > Ease of access >turn off the color filter and check if this works. Thanks!
     
    BenH6, NicholasF1, RichardC21 and 4 others like this.
  4. Meenakshi@Parallels

    Meenakshi@Parallels Kilo Poster

    Messages:
    450
    Hello frank11, please let us know what version of Parallels Desktop for Mac you are using? Thanks!
     
  5. frank11

    frank11 Bit Poster

    Messages:
    2
    Yeah, this worked. Thank you.
     
  6. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,141
     
  7. DonaldF2

    DonaldF2 Bit Poster

    Messages:
    1
    I'd like to add to the above. I recently came across the same problem and also realized it was the Ease of Access color filter in Win10. It appears to be triggering intermittently when pressing the Mac's Command + C combination where Command+C is mapped to Control+C in the Windows VM. It's happened to me several times over the past few days since the most recent Windows update. I am running Parallels 13.1.1 (43120) and I believe it must be passing the Command key through to the Windows VM even though the key combination is mapped to Control+C, but only sometimes because it is not consistent. I've temporarily solved the problem by adding the custom keyboard command to the Parallels keyboard menu so I can quickly turn off the filter when it happens. Hope the above info helps.
     
  8. Meenakshi@Parallels

    Meenakshi@Parallels Kilo Poster

    Messages:
    450
    Thank You for sharing us this information. Glad to know that you were able to sort out the issue. Please get back to us for any further queries. Thanks!
     
  9. JanetB2

    JanetB2 Bit Poster

    Messages:
    1
    Thank you... I just had the same problem and this corrected it - High Sierra and Parallels 13.
     
  10. Meenakshi@Parallels

    Meenakshi@Parallels Kilo Poster

    Messages:
    450
    You're welcome. Glad to know that you were able to sort out the issue. Please get back to us for any further queries. Thanks!
     
  11. AlekseyM2

    AlekseyM2 Bit Poster

    Messages:
    73
    I just had the same issue. The Windows setting helped though. It's good that I found this quickly.
     
  12. Meenakshi@Parallels

    Meenakshi@Parallels Kilo Poster

    Messages:
    450
    Glad to know that you were able to sort out the issue. Please get back to us for any further queries. Thanks!
     
  13. RobinM2

    RobinM2 Bit Poster

    Messages:
    1
    Thank you so much, Meenakashi! It worked. It was so simple but took a long time to find this solution on the internet.
     
  14. Alfena@Parallels

    Alfena@Parallels Kilo Poster

    Messages:
    445
    Hello @RobinM2 , Glad to know it works. we are always here to help. Thanks
     
  15. cololo

    cololo Bit Poster

    Messages:
    1
    Parallels, can we get a fix for this? It is okay I can return colored display in personalize windows settings, but it is kinda annoying since it happens at least 2-3 times a day and absolutely unpredictable, especially when you are waiting copypasting behavior not the changing entire color palette...
     
  16. alexg

    alexg Parallels Developers

    Messages:
    536
    Guys, we are working on the fix.
     
  17. EthanS2

    EthanS2 Bit Poster

    Messages:
    2
    I just got hit with the same issue. Thanks for the workaround! I'd originally reported this to Parallels Support several months ago but their only suggestion was to reinstall Windows 10 (which obviously fixed the problem, but was only a temporary solution as it came right back the next day). It's good to hear that Parallels is finally acknowledging this bug.
     
  18. Alfena@Parallels

    Alfena@Parallels Kilo Poster

    Messages:
    445
    Last edited: Dec 15, 2017
  19. OctavianT

    OctavianT Bit Poster

    Messages:
    6
    I can not find an "Ease of Access", just an "Ease of Access Center" where there is no option to turn off the colour filter.
    I am clicking on the Windows logo and then on "Settings".
    Was some configuration changed or am I just doing this the wrong way?
     
  20. Alfena@Parallels

    Alfena@Parallels Kilo Poster

    Messages:
    445
    Hello @OctavianT ,
    Please disable the Colour filter in the virtual machine by following the below steps.

    Click Start Menu and open Settings(cogwheel icon).
    Select Ease of Access.
    Select Colour and High Contrast.
    Disable the "Colour filter." and check
    Thanks
     
    Dennis95 likes this.

Share This Page