Entire Desktop is now black and white.

Discussion in 'General Questions' started by frank11, Oct 30, 2017.

  1. OctavianT

    OctavianT Bit Poster

    Messages:
    6
    Thank you for your quick reply.

    I can't see any 'Ease of Access':

    Screen Shot 2018-01-02 at 20.04.31.png

    I looked into all of those and I couldn't find "Colour and High Contrast"
     
  2. Alfena@Parallels

    Alfena@Parallels Kilo Poster

    Messages:
    445
  3. AshleyF

    AshleyF Bit Poster

    Messages:
    1
    I was in the same boat as you, you have to follow the instructions EXACTLY. Click the start button, click the cog wheel. Now you'll see ease of access option

    Because windows needs 2 incompatible versions of the control panel apparently
     
    Last edited: Jan 3, 2018
  4. AndyO2

    AndyO2 Bit Poster

    Messages:
    2
    Thanks all - quickly fixed this problem using the work around
     
  5. nullpointers

    nullpointers Bit Poster

    Messages:
    2
    I can't find an "Ease of Access", just an "Ease of Access Center" in Windows 10 Pro
     
  6. AndyO2

    AndyO2 Bit Poster

    Messages:
    2
    "Ease of Access Centre"; then "Ease of Access"; then "Colour and high contrast"
     
  7. OctavianT

    OctavianT Bit Poster

    Messages:
    6
    You can just search for "High Contrast Settings" in the Start menu, then turn off the colour filter or choose another filter.
     
  8. nullpointers

    nullpointers Bit Poster

    Messages:
    2
    I can't find the Colour filter :-(
    Captura de pantalla 2018-01-18 a las 10.22.58.png
     
  9. OctavianT

    OctavianT Bit Poster

    Messages:
    6
    @nullpointers I couldn't find that either. Judging from your image, I think you searched for "Ease of Access Center" in the Start menu. Did you try searching "High Contrast Settings" instead?
     
  10. Dennis95

    Dennis95 Bit Poster

    Messages:
    2
    This is my solution, thank-you Parallels 13 High Sierra windows 10 with Fall Creator
     
  11. SeifN

    SeifN

    Messages:
    1
    Hi
    can you please show me how did you added the custom keyboard command to the Parallels keyboard?
    thank you
     
  12. Hi, press 'Cmd+ Ctrl + C' keys together in the Windows virtual machine to enable/disable the color filter option.
     
  13. FrodoN

    FrodoN Bit Poster

    Messages:
    5
    I just had the same issue. The Windows setting helped though.
     
  14. Hi FrodoN, nice to know that you were able to sort out the issue. Please post again for any additional queries.
     
  15. DiegoP2

    DiegoP2 Bit Poster

    Messages:
    2
  16. Ajith1

    Ajith1 Parallels Support

    Messages:
    2,719
  17. NicholasF1

    NicholasF1 Bit Poster

    Messages:
    1
    Yes, this solution worked for me too.!
     
  18. Ajith1

    Ajith1 Parallels Support

    Messages:
    2,719
    If you have any other questions, feel free to reach out.
     
  19. hattedb

    hattedb Bit Poster

    Messages:
    1
    I got the same error when I use Cmd+C in windows. I think Parallels automatically help me to translate that to Ctrl+C in Windows. So Windows got Cmd+Ctrl+C instruction from parallels which becomes Color filter in Settings. So what you need to do is do Cmd+Ctrl+C again to restore it to colorful desktop.
     

Share This Page