error message "opened by other parallels desktop"

Discussion in 'Parallels Desktop for Mac' started by jmizoguchi, Dec 5, 2006.

  1. jmizoguchi

    jmizoguchi

    Messages:
    31
    I have seen few times getthing this error or alert "opened by other paralles desktop" . I have two XP pro and it seems that even I shutdown the both of them or whatever, next time I start parallels and aks for which you want to open one of them are not highlited and if you click that you will get that error. I tried restart the Mac and checked and I was not able to start the xp pro that I need. I really do anything different but all the sudden I can start xp pro that was giving me a problem..
     
  2. aero320

    aero320

    Messages:
    23
    Has similar problem.

    I had something similar happen this morning. The only thing that was different was that last night I had used a second monitor and had opened the VM and moved it to the other monitor. Then turned off the computer.

    I had to delete the VM and copy the backup onto the computer to get things working again. It created a problem with XP.
     
  3. jmizoguchi

    jmizoguchi

    Messages:
    31
    I did re-install 3036 and didn't help.. not sure how it work but.. after while it was okay.. I know I wasn't in coherence mode...
     
  4. bobbyt

    bobbyt Product Expert

    Messages:
    170
    I had the same issue & had started another thread regarding it...

    From what was figured out, there is a .lock file that is being created but not delted for some reason... The fix is to use the termanal and delete this .lock file... It should be in the same directory as your pvs file and will have the full name of:

    .FILENAME.pvs.lock (where filename is the name of the VM's pvs file)...

    Parallels should be deleting or ignoring this file anytime the VM is turned off (by suspending, shutting down, or even force quitting)...
     
    Last edited: Dec 5, 2006
  5. Jerry

    Jerry Bit Poster

    Messages:
    78
    You could also try selecting another VM (not running it) and then go File/Open and select the VM you wanted in the first place.
     
  6. tgrogan

    tgrogan

    Messages:
    255
    FWIW - this happens in the windoze/Linux version too. That lock file is not getting properly deleted.
     
  7. jmizoguchi

    jmizoguchi

    Messages:
    31
    "You could also try selecting another VM (not running it) and then go File/Open and select the VM you wanted in the first place."

    I try this method before but never works.. I guess conculsion this is that lock file not properly deleted..
     
  8. vharron

    vharron

    Messages:
    1
    "...already opened..."

    This worked great for me. I hope someone from Parallels is putting together a beta FAQ/troubleshooting digest. This and the bootcamp profile selection timeout should be on it.
     

Share This Page