Error upgrading to 5600

Discussion in 'Installation and Configuration' started by sjcampbell, May 28, 2008.

  1. sjcampbell

    sjcampbell

    Messages:
    1
    Started Parallels to find an update was available. Downloaded the update (Parallels-Desktop-5600-Mac-en.dmg) only to find it would not load. If I try to mount the dmg file manually I get "the following images failed to mount" and the reason "not recognized". I have now tried this on two work Macs with the same result.

    1. Mac OS Version
    1 machine 10.5.3, other 10.5.2

    2. Parallels Build #
    Both 5584

    3. What kind of computer
    Mac Pro and Macbook Pro

    4. Total Physical RAM
    Mac Pro 7 gig, MacBook Pro 2 gig

    5. Hard Drives
    Mac Pro os 250 Gig, MacBook Pro 160 gig

    6. If you are using a BootCamp configuration or not
    No Boot Camp on either.

    7. Did you upgrade from a BETA
    Nope

    8. With what Build did the problem start
    Only with this upgrade
    9. If Parallels Tools are installed
    Yes
    10. Anything you have tried to get things working
    Umm....nothing as I can't load the dmg file :)

    Cheers
    Steve
     
  2. Hugh Watkins

    Hugh Watkins

    Messages:
    943
    sounds like your dmg file is corrupt
    delete it and download another copy from the link on the boards posted by Andrew @ Parallels

    http://forum.parallels.com/showthread.php?p=103191#post103191

    Free Update: Parallels Desktop 3.0 for Mac Build 5600 is available - Parallels Desktop Products Support

    preferably when USA is in bed (less net congestion)

    Hugh W
     
    Last edited: Jun 2, 2008
  3. DesertFalcon

    DesertFalcon

    Messages:
    13
    I have downloaded 5600 four times.... Each time it fails to load... If, I try to launch the .dmg file manually I get "Drive failed to Mount properly" don't recognize 560 upgrade.

    You'd think that the company would at least put a fully operational upgrade up for download? What's the deal... The file is obviously corrupt!

    DesertFalcon

    Parallels.... Please put up a good copy on your server so I can upgrade my MacBook Pro..... Thanks.
     
  4. HonzaI

    HonzaI

    Messages:
    71
    Before you accuse the company, realize, that large number of users have downloaded this upgrade without problems (like me). And had no problems with installing it.

    In the current era of various caches on the network to reduce congestion, this is likely corrupt cache somewhere local on way to you which serves you the corrupt copy instead of downloading the one from min server. Happened to me few times when web page I knew was updated did not load or file always failed at the same place...

    Try downloading using different network provider or, if necessary, downloading using some proxy server. Unluckily, I have no clue how to find bad cached fie and remove it.

    jan
     
  5. Mod07

    Mod07

    Messages:
    5
    Im with sjcampbell on this, Im having exactly the same issues and its not the first time either.

    Just downloading from Andrews link now to see if that works.

    Point is, there should be no issues at all when software has a "check for updates" feature, nothing should be corrupt and it should get the right DMG file everytime to save the hassle of trying this link and that link, downloading, failing, repeating and coming on here and asking about it. All the other software I have on this Mac seems to update, download and install perfectly so how come only Parallels stick up corrupt files?

    Trying this new link now.
     
  6. DesertFalcon

    DesertFalcon

    Messages:
    13
    I agree, Parallels is responsible for what they make available to their customers. Failure to properly post functional updates, on all servers, reflects badly on the company and it's quality control.

    I like Parallels but I don't appreciate the hassle I am having now.

    Hopefully, someone at the company will notice my discontent and realize the system needs improvement.

    DesertFalcon
     
    Last edited: May 29, 2008
  7. srohde

    srohde

    Messages:
    2
    I've got the same problem here; I've downloaded the file Parallels-Desktop-5600-Mac-en.dmg twice and neither image will mount.
     
  8. John@Parallels

    John@Parallels

    Messages:
    6,343
  9. khennes

    khennes

    Messages:
    10
    If I use the "check for upgrades" in Parallels, I get the same problem -- the downloaded file is "not recognized" and the disk image will not mount. I deleted and retried multiple times and still no good. However, when I use the link John posted, that file works. (10.5.2/10.5.3, build 5584, Mac Pro, US)

    Edit: I did notice that the dmg file I get from the updater is 88.1 MB whereas the one from John's link is 88.5 MB.
     
    Last edited: Jun 2, 2008
  10. >>> Message has been deleted by the user <<<
     
    Last edited by a moderator: Jun 2, 2008
  11. ayumichen

    ayumichen

    Messages:
    2
    I got same problem. I downloaded it from official website many times. It still doesnt work.

    Help!!!
     
  12. Specimen

    Specimen Product Expert

    Messages:
    3,244
    Apparently some people are reporting at appears to be corrupted parallels .dmgs. I suspect the problem comes from some sort of file caching mechanism that cached a corrupted version of the file.

    I suggest you post if you are using a proxy or not, the country/region/city, and your ISP and maybe we can all reach to some conclusion, I can personally attest that my download worked fine.
     
  13. tonvoon

    tonvoon

    Messages:
    1
    Hi.

    Just to say that I had the same problem, causing Parallels to hang. I downloaded via the link from John and that file was 55.8Mb as opposed to 55.1Mb. Upgrade worked fine.

    No proxy. From UK, Derbyshire, Belper. ISP is Utility Warehouse.
     
  14. erickssmith

    erickssmith

    Messages:
    1
    My first (and only) post. I have been using Parallels for the last 1.5 years since I bought my MBPro. Loved it right up the release of Ubuntu 7.1 when something about the ACPI (I believe this was the problem) made only a generic install of Ubuntu Desktop / Server workable. No amount of updates or beta versions would resolve this issue. Tried Fusion which worked flawlessly for me so far on both Ubuntu 7 & 8, WS & Svr.

    Since I have been using Fusion for several months, when I received an email from Parallels I thought I would see if there were any updates and if the updates resolved the aforementioned APCI problem. Lo! There was an update available so I resolved to download, update, and attempt a clean install of Ubuntu.

    This plan failed at step one (twice) since the .dmg is corrupt.

    All this is prelude to the repeated waste of time in downloading updates via the Parallels internal updater only to have the file be corrupt. This is not the first, second, or even the third time this has happened in my experienceand I am quite tired of it.

    All that being said when my Parallels license expires it will 'not' be renewed.

    p.s. If the solution is to not use the internal updater then might I suggest the removal of that function from the program?
     
  15. John@Parallels

    John@Parallels

    Messages:
    6,343
  16. irun5k

    irun5k

    Messages:
    1
    5608- same problem

    I'm having the same issue upgrading to 5608. Currently I am at 5600. I've downloaded via the "check for updates" probably 10 times now.

    Blaming this on an ISP is no more effective than me telling my boss that the dog ate my program that I was supposed to be finishing. If you are going to blame it on an ISP, you'd better back it up... i.e. which layer is goofed up? What does my ISP have so incredibly screwed up that it only affects the auto-updater portion of Parallels?
     
  17. John@Parallels

    John@Parallels

    Messages:
    6,343
  18. ksymmers

    ksymmers

    Messages:
    4
    upgrade problem from 5600 to 5608

    I, too, was having an upgrade problem. Using the "check for updates" command, the downloaded dmg was not recognized. I downloaded the 5608 application from the website directly, which seemed to overcome the problem.
     
  19. MattBaker

    MattBaker

    Messages:
    17
    Same for me with 5608

    I had the same problem this morning when I tried to use the automatic update process to go from 5600 to 5608.

    It appeared to download okay. When I started the update process, Parallels just beachballed on me. When 15 minutes had passed I would force quit.

    I downloaded the whole 5608 using the link in this thread and it worked fine.

    Other details:
    Leopard
    Black MacBook about 12 months old w/2 Gigs RAM
    XP Home Edition
    I'm in Los Angeles and connected via Charter's cable internet service.
     
  20. John@Parallels

    John@Parallels

    Messages:
    6,343
    Thanks, we will recheck it again
     

Share This Page