Error while installing Transporter on Ubuntu 12.04

Discussion in 'Parallels Transporter' started by Rick84, Jul 6, 2012.

  1. Rick84

    Rick84

    Messages:
    3
    I am getting several errors while installing the latest i386 version of Parallels Linux Transporter. I have precise pangolin 12.04 and I want to migrate it to my mac as a virtual OS.
    This is what I get from the log:

    Do you have any suggestion regarding this problem?

    Cheers

    Rick
     
  2. ShirazM

    ShirazM Bit Poster

    Messages:
    6
    I'm facing the exact same problem on Linux Mint. Did you find a solution?
     
  3. Rick84

    Rick84

    Messages:
    3
    No solution yet. Unfortunately there's no much support for these platforms.
     
    Last edited: Aug 30, 2012
  4. MelvinC

    MelvinC

    Messages:
    1
    I have the same issue on Fedora 17 x64. After getting this error I find that the executable is there (/usr/lib/parallels-workstation/) and if I run it manually I get the following error.

    Still working on it.....
     
    Last edited: Aug 29, 2012
  5. CliveW

    CliveW Bit Poster

    Messages:
    2
    Still can't figure this one out either

    I am having the same problem as Rick - anyone get past this yet?
    Thanks.
     
  6. Stuw

    Stuw Parallels Developers

    Messages:
    296
  7. CliveW

    CliveW Bit Poster

    Messages:
    2
    Version 8 fixes this problem for me

    Thanks. Version 8 fixed this problem for me. Not sure how I got an old version in the first place. Anyhow it's working fine now, thank you.
     
  8. caclon

    caclon

    Messages:
    5
    Unfortunately there's no much support for these platforms.
     

Share This Page