Extremely slow network printing and copy

Discussion in 'Windows Guest OS Discussion' started by BijanK, Feb 11, 2009.

  1. BijanK

    BijanK

    Messages:
    7
    I am currently running the newest P 4.0 on a corporate network using Win XP as a guest OS including the newest patches.

    My trouble is the following:

    1. Printing to any networked printer, e.g. an HP 2605dn, is extremely slow, roughly taking 3-4 minutes per page. I'm using "Shared Networking" as "Bridged" causes authentification errors when accessing Sharepoint within the domain.

    2. Copy operations on various networked hardware, e.g. other computers, disks etc. take excessively long. This is particularly noticeable when using Sharepoint Server 2007 through the (guest) Windows Explorer to copy files.

    The network is a domain-based corporate network using multiple servers, Exchange 2003 and Sharepoint 2007.

    Anyone has a clue what might be going on?
     
  2. Elric

    Elric Parallels Developers

    Messages:
    1,718
    Hi,
    We have no reports about such behaviour of PD40, so your issue is unique so far,

    Will you allow us to connect to your computer for investigation of the problem? Please create a support ticket for the problem and post here its number, if this is acceptable.

    PS: In case you are using Bridged Networking, it may be simple problem with MAC-addresses conflict. Please (while VM is off) try to open the VM configuration -> Network Adapter, make sure that "Show advanced settings" checkbox is on and press "Generate" button for the MAC-address.
     
  3. Marcelino Guel

    Marcelino Guel

    Messages:
    5
    I'd like to report this issues as well, except my configuration is a little different.

    I use an Airport Extreme with a USB Networked printer, and when I print Visio drawings in my Windows Vista OS (26 MB), it takes about 10 minutes for the printing job to make it over to the printer.

    I am open to any and all recommendations at the moment as this is a business critical function.

    Please advise...

    P.S. This was the most relevant post that came up when I searched this issue. If you would like me to create a new thread please let me know.

    Thanks!

    I am using the latest Build of both Parallels 4.0 and Intel Mac OS X
     
  4. Michael Zinkula

    Michael Zinkula

    Messages:
    1
    I am also having this problem, I'm running a new iMac 24" with Parallels 4.0, have a USB printer attached(HP Laserjet 1020) installed in OS X, when Printing from windows XP using Parallels 4.0 it takes anywhere from 10 sec to 2 min to print.
     
  5. Eric Ellis

    Eric Ellis

    Messages:
    5
    I am seeing the same or similar behavior as well. The transfer speed is extremely slow when I print a large file from Windows XP to a networked Mac default printer (I tried two different network printer locations). For example when I print a 10 page image-based PDF file that generates a 100MB print job it can take 15-30 minutes. If I instead save the PDF to the desktop and print from the Mac directly then printing the same PDF file is more or less instantaneous.
     
  6. Platinum Samples

    Platinum Samples

    Messages:
    82
    Slow here with an HP C6180 -- was fine with Parallels 2.5

    Rail
     
  7. Cleo

    Cleo

    Messages:
    2
    Is there a solution for the problem?

    I have a similar problem. When printing from XP guest I have to wait more than a minute till the print job is in the MacOS Printqueue.

    Regards

    Cleo
     
  8. Cleo

    Cleo

    Messages:
    2
    Did you find a solution for the problem?

    I have a similar problem. When printing from XP guest I have to wait more than a minute till the print job gets to the MacOs Printqueue.

    That worked fine before the upgrade to P4.
     
  9. LeventC

    LeventC

    Messages:
    1
    I guess no solution for the problem ,yet.

    I have also same problem. When printing from XP guest I have to wait more than 5 minutes till the print job gets to the MacOs Print queue. However this was working fine with PD3.
     
  10. mrutter

    mrutter Bit Poster

    Messages:
    50
    I have the same configuration (bridge mode) and the same problem (network printing is very very slow).
    Here you are with some details on my case:

    1. I open a document to print (any document, PDF, Word, Excel, Notepad ... it's the same).
    2. I print the document. First time I print it works fine.
    3. I print the same document a second time: now the printing process takes up to 4-5 minutes
    4. While I'm waiting for the document to be printed the network seems to not work (for example I'm not able to navigate to internet or connect to a server).
    5. When the "very long" print process terminate, the network starts to work correctly.

    I noticed that every time a print a document, first time it works, second time no, third time yes, fourth no and so on in an alternate manner!

    This is a very annoying problem (sometime I have to print up to ten PDF documents with 1 page and it take up to 20 minutes)!

    I guess there is a solution to this issue.

    Thank you.
    MR
     
  11. mrutter

    mrutter Bit Poster

    Messages:
    50
    Just to let you know that after installing version 4.0 build 3846 the problems persists.

    Any idea about how to resolve this issue?
    Does somebody at Parallels read this post?

    Thank you.
     
  12. MichelleK

    MichelleK

    Messages:
    1
    I've been having trouble with printing for quite a while. I gave up and could only print from the Mac side when XP was shut down. I've just had to try to solve some other problems, and managed to solve the printing problem. It took me a while to figure out that I had solved it, as it's taking probably 5 min for a single page to make it to the printer. The job shows up in the printer queue, but doesn't show up at the printer for about the 5 min.
     
  13. DarthB.

    DarthB.

    Messages:
    1
    hi, i have same problem. Due to the fact that my printer (Canon mf 4140) is not working under Snow Leopard (no driver) i tried to get it working through parallels.
    I can wonderful print under parallels using that printer.

    But when i connect to the printer from mac os X the printing jobs can be seen in windows Guest OS. But they spool in a speed that is terribly slow (a normal webpage printed is like 1MB and till that is spooled it takes about 15 mins).

    At the end the printing job is NOT done.

    Is there some way to do printing using the guest OS??
     
  14. Markt

    Markt

    Messages:
    8
    I have the same problem printing from PD4, Win XP, to HP2015 network printer, HP2015 USB printer, and Xerox Phaser 8540 network printer. All of them print very slowly. 30 sec to 4 minutes per page.

    Has anybody from Parallels answered any of you yet?
     
  15. Hugo-

    Hugo-

    Messages:
    1
    I'm having same problem here. Copy files from my VM to or from any other computer is extremely slow. Even when I try to copy from my mac a pack of big files to a USB devices connected to VM into win7.

    Is there any solution? (I've tried changing my mac address and it doesn´t help)

    Regards
     
  16. RujusMacBook

    RujusMacBook

    Messages:
    37
    I have a similar problem using Parallels 5. I am sharing an HP1022 connected to the VM and shared back to OSX (Snow Leopard on a late 2009 27" imac). Printing PDFs takes several minutes to start.

    Are there any solutions for this?

    Thanks,

    Eugene
     

Share This Page