fedora 29 is not compatible with Parallels Desktop for Mac ( latest )

Discussion in 'Parallels Desktop for Mac Feature Suggestions' started by omegak, Nov 5, 2018.

  1. jhfenton

    jhfenton Bit Poster

    Messages:
    5
    Fedora 29 final was released on October 30, 2018. It's been 5 1/2 months, and it still doesn't work under the latest version of Parallels 14.

    Why do we pay for a subscriptions with updates if major operating systems aren't going to be supported in a timely fashion?
     
  2. PetrM2

    PetrM2

    Messages:
    1
    Same for me.
    Using my Fedora 28 VM on a daily basis for work. After each update I get the upgrade to release 29 offered.
    Tried to upgrade once and the complete GUI was broken (GDM as well, login only via ssh possible).
    Why doesn't it run on Parallels, if it even works on free solutions like VirtualBox?
    I only switched from VirtualBox to Parallels due to performance issues I had with Gnome on VB. Now I see that I'm paying for a solution which doesn't support recent OS releases any more. That's disappointing!
     

Share This Page