Files Found in Floppy (A:) in Windows Guest OS??

Discussion in 'General Questions' started by mlschless, Aug 2, 2007.

  1. mlschless

    mlschless

    Messages:
    4
    Added Symantec anti-virus to my virtual machine today. When I went to shut down Windows and return to my Mac OS system, I got an error message from Symantec
    saying there is a disc in the floppy drive and I need to remove it. I
    reinserted and re-ejected the Symantec disc (last disc I had used) thinking it was referring to my CD drive. No such luck - still got the error. Finally, I went into Explorer and checked all
    the drives there. I found the following....

    My 3.5" floppy drive (A:) contains the following (listed as file name,
    size, type, date):

    _innt.sif 1KB SIF file 10/24/2006; 12:00AM
    _xsetup.sif 1KB SIF file 10/24/2006; 12:00AM
    IGT 36KB Application 10/20/2006; 12:00AM

    I'm assuming this is what Symantec is "seeing" when it's telling me
    I've got a disc in the drive.

    Does Parallels create some kind of virtual floppy drive associated with it and/or Windows?

    I’m assuming I probably don’t want to be deleting these? Especially the application?

    The only way then to log-off of Windows is to click through the error until ultimately the box appears that says something along the lines of “the program can't end because it's in
    use or something like that. Your options are "End Now" and "Cancel" (or something like that).

    Seems a bit sloppy to do it that way and it bothers this type A personality! Does it hurt anything? Is there a better answer? Can I delete or relocate those files, or do they need to reside there?

    Thanks!
     
  2. varscsak

    varscsak

    Messages:
    4
    Yeah, I had the same problem. Go to the Devices menu, choose Floppy, the click Disconnect. You should be good to go.

    Lon
     
  3. varscsak

    varscsak

    Messages:
    4
    Oops, I guess that isn't permanent. :) Edit your virtual machine and under Floppy, uncheck "Connect at startup".

    Hopefully that will stick. :)

    Lon
     
  4. mlschless

    mlschless

    Messages:
    4
    Thanks, Lon! And actually, the tech guys at my office pointed me to a solution within Symantec.

    Open Symantec
    Select Configure
    Select File System RealTime Protection
    Select Advanced
    Select Floppies
    Then "check" the selection at the bottom that reads "Do not check floppies upon system shutdown."

    Worked like a charm!
     

Share This Page