First errors EVER since upgrade to 5.0

Discussion in 'Mac OS X Guest OS Discussion' started by doshea, Nov 14, 2009.

  1. doshea

    doshea

    Messages:
    2
    I have been using Parallels Desktop almost from when it was first introduced. I have always had Kaspersky up-to-date and running and have NEVER had any problems with Desktop or Windows (running XP Pro), Upon upgrading to PD 5.0 I consistently get the following 2 errors:
    1. wuauclt.exe has encountered a problem and needs to close. We are sorry for the inconvenience.

    2. Generic Host Process for Win32 Services encountered a problem and needed to close.

    Kaspersky runs and tells me that the I have tried a number of "fixes" based on an internet search, but have none have worked.
     
  2. TonyN

    TonyN

    Messages:
    2
    I'm getting the same thing. No issues whatsoever until I upgraded to 5.0. Anyone has idea about resolving the issue.
     
  3. AlaskaDave

    AlaskaDave

    Messages:
    6
    Same here

    I can not seem to run anything from CS4 due to error message. I have tried reinstalling CS4 apps but same thing.
     
  4. TonyN

    TonyN

    Messages:
    2
    I was able to work around my issue. Here is what I did:

    I'm pretty sure my local user profile had become corrupted on the VM even though I shut everything down while upgrading.

    Then, I had to remove the Kapersky Internet Protection after loggin in as Adminstrator and had no issues from that point on while logged in as Administrator. I haven't tried recreating my local profile again yet though.


    - Tony
     
  5. AlaskaDave

    AlaskaDave

    Messages:
    6
    Give it a try

    That would be an easy solution, I'll give it a try. Now I'm having a tough time even getting to the remove feature through the Start Menu. Seems that windows want's to configure all my applications and doesn't seem to allow me to cancel out. If this does not work I'll try reinstalling Parallels and NT and reload the few apps that I use.

    This has not been a pleasurable experience by any standards. So far this update from 4-5 has been a lot of hype.
     
  6. AlaskaDave

    AlaskaDave

    Messages:
    6
    That did it for me

    After removing Kapersky Internet Protection all seems well. Aside from being snappier I can now open my applications and work with them w/out receiving the Win30 errors. Thanks for posting your solution... worked for me!
     
  7. ionblue

    ionblue Bit Poster

    Messages:
    26
    Same problem here. I wasn't having any problem until moving my VM to another machine, though. AND Kaspersky asked me to update the DB. I'm going to try uninstalling Kaspersky and see if that gets around this problem.

    Anybody else find a fix?
     
  8. ionblue

    ionblue Bit Poster

    Messages:
    26
    It's definitely something to do with Kaspersky. I uninstalled it and I'm now able to run windows updates without errors. Of course now the system is completely unsecured. I'll reinstall Kaspersky after getting these updates and see what happens.

    Not good...
     
  9. ionblue

    ionblue Bit Poster

    Messages:
    26
    And that would be a NO. Reinstall Kaskpersky and it immediately has an error in that file. How unsafe is it to run without this in XP?
     
  10. ionblue

    ionblue Bit Poster

    Messages:
    26
    I'm having the same problem using a recently moved VM (from MBP w/Parallels 5 to iMac with new license for Parallels 5). I had no problems on my MBP, but now on the iMac I keep getting the error you specified UNLESS I uninstall Kaspersky. Once uninstalled, XP works as it should. Problem now is I can't re-install Kaspersky because that errors out.

    Am I going to have to completely build a new VM and reinstall all the apps? This seems a bit extreme, especially if others are having the same problem.

    I just hope this post shows up...
     
  11. ionblue

    ionblue Bit Poster

    Messages:
    26
    This morning I managed to get Internet Security installed again, but immediately on reboot got the error. I disabled the firewall and application filtering and so far it hasn't complained about anything. I'll see if this holds.
     
  12. ionblue

    ionblue Bit Poster

    Messages:
    26
    That "fix" didn't work. I'm back to running without Internet Security installed. Might have to try another AV product.
     
  13. Comatose

    Comatose

    Messages:
    5
    I ran into this one as soon as I upgraded to 5.0, and had to uninstall Kaspersky to have a viable virtual machine. I was in Frys last week and they had Kaspersky 2010 available for free (after rebate), so I bought that to see if the stock version works any better than the one provided with Parallels. Unfortunately, I see precisely the same issues, so I had to uninstall that too.

    I've tried this with a clean installation of XP SP3 multiple times, so I don't know why this isn't a problem for everyone using XP SP3 in Parallels (I haven't tried installing Kaspersky 2010 in Fusion to see if it's Parallels-specific).

    Does anyone know of a way to install whatever version of Kaspersky was shipped with Parallels 4, short of downgrading Parallels itself? I never had any issues with that, and found it much less intrusive than VMWare's counterpart freebie, McAfee, particularly at system startup.

    Best regards,
    Graeme
     
  14. Comatose

    Comatose

    Messages:
    5
    Oh - for what it's worth, I'm running a 2009 quad core Nehalem Mac Pro with 6Gb RAM and 10.6.2.
     
  15. theblackshawl

    theblackshawl

    Messages:
    3
    same problem here

    I'm getting the exact same problem.

    OS 10.6.2, Parallels 5.0.9220, WinXP (32-bit) SP3. I haven't been able to find a workaround. Makes me nervous to run without any AV protection.
     
  16. Forgiven

    Forgiven

    Messages:
    46
    Hello,
    we are aware of this problem and investigating the reason of such behavior. We need the data for developers.
    Anyone who are getting the error messages:
    1. Generic Host Process for Win32 Services encountered a problem and needed to close.
    2. wuauclt.exe has encountered a problem and needs to close. *We are sorry for the inconvenience.
    after Parallels Internet Security installation, please submit the report. Start the Parallels Desktop and virtual machine, on the top bar click "Help" > report a problem. After the report will be submitted you will see the message with 6 digit ID of the report. Let us know this ID.
     
  17. bontfaen

    bontfaen Bit Poster

    Messages:
    11
    I'm getting this same issue since upgrading to Parallels 5. I have done a complete uninstall & re-install, and am still getting this error.

    help!

    Mike
     
  18. bontfaen

    bontfaen Bit Poster

    Messages:
    11
    My ID number (7 digits not 6) for the Help menu 'report a problem' is: 1357552

    Mike
     
  19. ionblue

    ionblue Bit Poster

    Messages:
    26
    Report ID 1416947 created.
     
  20. usc2k

    usc2k Bit Poster

    Messages:
    1
    Am having the same problem

    It only occurs on my Mac Pro. Not my Macbook Pro. ID 1426459
     

Share This Page