(fn) Alt+F4 not working

Discussion in 'Windows Guest OS Discussion' started by Sonderpa, Jan 29, 2013.

  1. Sonderpa

    Sonderpa Bit Poster

    Messages:
    93
    Hello,

    Alt+F4 (also in combination with fn) doesn't close Applications, Explorer, etc.
    I've tried to change the Preferences --> Shortcut settings, but nothing seems to get Alt+F4 working in my Windows 7 environment.
    I tried disabling all Windows profile shortcuts, tried other predefined profiles.
    Nothing worked.
    It's very frustrating.

    I'm working with Parallels Desktop 8 (Build 8.0.18354).
    Does anybody have a clue why Alt+F4 doesn't work?
     
  2. AlekseyM

    AlekseyM Product Expert

    Messages:
    210
    Did you remap ALT/Cmd? If so, try CMD F4
     
  3. Sonderpa

    Sonderpa Bit Poster

    Messages:
    93
    No I haven't remapped Alt/Cmd.
     
  4. AlekseyM

    AlekseyM Product Expert

    Messages:
    210
    That's really weird. I've never had an issue with this. If I had to guess, I'd say mac is using that shortcut for something. Go into Parallels Preferences and select system shortcuts and under the dropdown select "Always" and see if that works.
     
  5. Sonderpa

    Sonderpa Bit Poster

    Messages:
    93
    That was it!
    Thank you AlekseyM!

    In Mac OS X I had configured Alt+F4 to show/hide Notification Center.

    [​IMG]
     

Share This Page