Full screen does not switch to native resolution

Discussion in 'Windows Guest OS Discussion' started by ljbo23, Aug 20, 2014.

  1. ljbo23

    ljbo23 Bit Poster

    Messages:
    12
    Configuration: Parallels Desktop 10

    Host: MacOS 10.9.4, ATI Radeon HD 5770 1024 MB, LCD screen with native resolution 1920 x 1080
    Guest: Windows XP fully patched

    When I switch the virtual machine to full screen, the resolution switches to 1870 x 1023 instead of the native one, forcing me to make a trip to the control panel to adjust it. In the virtual machine configuration panel, Options > Full Screen, whether "Use Mac OS X Full Screen" is ticked or not does not matter.

    I see no such problem with Windows 7 virtual machine running on the same host.

    Thanks
     
  2. ljbo23

    ljbo23 Bit Poster

    Messages:
    12
    One piece of information I forgot: the problem I described was not present with Parallels Desktop 9, in the same circumstances otherwise.
     
  3. serv

    serv Parallels Developers

    Messages:
    809
    Check Options > Full screen > Scale to fit screen option. If set to Keep ratio or Stretch it will keep windowed mode resolution when switching to full screen.
     
  4. ljbo23

    ljbo23 Bit Poster

    Messages:
    12
    Yes, indeed, setting it to "Auto" solves my problem. Thanks a bunch!

    This new version is really great by the by. Congratulations!
     
  5. beagley

    beagley Bit Poster

    Messages:
    34
    Hi,
    The Options-->Full Screen-->Scale to fit screen area is grayed out for me. I can't change those settings. Advice?
     
  6. Joeyk201

    Joeyk201 Bit Poster

    Messages:
    3
    shut down your virtual machine and then try.:)
     

Share This Page