Full Screen Multiple Display Issue with Mavericks/Windows 8.1/Parallels 9

Discussion in 'Windows Guest OS Discussion' started by Dan Corcoran, Oct 22, 2013.

  1. neilgreene

    neilgreene Bit Poster

    Messages:
    7
    I think it just depends on how your workflow is setup.
    You should be able to set a desktop as sticky to left or right.
    It should know that if your are running Parallels, in FSM, with both monitors enabled that if you click on Parallels, it switches you to your PC desktop in FSM.
    But, turning it off sure fixes our problem too.
     
  2. MarcusH

    MarcusH Bit Poster

    Messages:
    15
    Am on Build 9.0.23350 and multiple display will only work if 'Displays have separate Spaces' is disabled. Unacceptable. Parallels: I don't want to be forced to disable a useful OS feature because you can't figure out how to make this work, please.
     
  3. Paul Derby

    Paul Derby Bit Poster

    Messages:
    19
    Running Mavericks
    Mission Control Preferences set to "Displays have separate Spaces"
    Two Thunderbolt monitors connected to MacBook Pro Retina with MacBook screen closed. Two Thunderbolt monitors attached to MacBook Pro in this configuration: MacBook->left display->right display
    Parallels 9.0.23350
    Windows 7 Pro

    The Parallels virtual machine window does not appear on relaunch when used on the right display. Launching MISSION CONTROL shows the virtual window on the right display. To get to the window I drag the virtual window to the left display, exit Mission Contorol and I can then barely see the edge of the virtual window on the left side of the left display . I drag the virtual machine window back to the right display and everything works fine until i shut down Parallels.

    Each time I launch Parallels I have to go through this procedure to make the virtual window visible on the right display.

    I like using "displays have separate spaces" which works perfectly for all my applications except Parallels.

    Problem report submitted to Parallels, ID 31344582 support code 41644-24454

    The support request may not have made it to the Parallels server due to OPENDNS blocking the site due to certificate security issues on the Parallels server: http://b3.mookie1.com/2/TRACK_Paral...forMac/Parallelshomepage_SX_NonSecure@Bottom3
     
    Last edited: Nov 27, 2013
  4. Paul Derby

    Paul Derby Bit Poster

    Messages:
    19
    I'm still waiting for a fix for parallels to work correctly with multi-screen displays with the "displays have separate spaces" option selected.
     
  5. aventeren

    aventeren

    Messages:
    21
    Paul--

    I'm running the same set up as you (MBP closed with two TB monitors). However, I am using P8.

    Did you ever get this to work for you with "Displays have Separate Spaces" checked?

    Thanks,

    Aventeren
     
  6. Robert_Throckmorton

    Robert_Throckmorton Bit Poster

    Messages:
    1
    One thing that worked for me was I re-installed Parallels tools from the Parelles "Actions" menu.
     

Share This Page