generic icons instead of application specific icons in the thread

Discussion in 'Parallels Client for Windows' started by SamS22, Jun 20, 2022.

  1. SamS22

    SamS22 Bit Poster

    Messages:
    15
    I have one user who has generic icons in their Client instead of the application specific icons.

    They were running 18.0 Client and I had them upgrade to 18.3
    I exported my client settings and they imported them and no change.
    I also exported there client settings and imported to my client and my client still showed correct shortcut icons.

    Any ideas of why this one user doesn't have the normal icons like everyone else?

    upload_2022-6-21_6-41-31.png
     
  2. jpc

    jpc Kilo Poster

    Messages:
    378
    The icons should be stored in the user's local profile. If the client is installed for all users, these should be in: "%userprofile%\AppData\Roaming\2XClient\ico". If the "ico" folder is empty, then the cache is corrupted. For troubleshooting, I would suggest to close the client, rename the "2XClient" folder and get launch the client again to get a new application listing.
    If there are lots of icons, they will still appear like that until they are fully downloaded. Pressing the "refresh" button should update the UI with the currently available icons.
    If the cache was not corrupted but a folder rename fixes the issue, it might be a good idea to send the contents of that folder to Parallels Support, so that it can be investigated, just in case it is something that might happen to some other of your users.
     

Share This Page