Going full screen 3170 still crash I am NO longer testing or provide any feedback

Discussion in 'Parallels Desktop for Mac' started by hln98, Feb 15, 2007.

  1. hln98

    hln98 Bit Poster

    Messages:
    18
    Going FULL screen still crash every time.

    This is not acceptable. I have reported this over 10 times since beta1. The Parallels guys even asked for more details, which I provided and this is still not working. I understand that this is still beta, but I am extremely dissapointed in the developers.

    I am no longer testing these beta craps and wait for the production version.

    I feel that Parallels developers are really not listening to us in providing feebacks.

    Sorry, but I will not participate in testing any longer.
     
  2. drval

    drval

    Messages:
    490
    I simply haven't seen that problem -- I've never had any problem going to Full Screen.
     
  3. fbronner

    fbronner

    Messages:
    384
    Me neither I don't have this problem and I usually go full screen 3 days per week on my second monitor.
     
  4. hln98

    hln98 Bit Poster

    Messages:
    18
    It is happening every time for me. I have the iMac 24 2.16g with 2 RAM. I just went back to version 1970 (production version) and it didn't crash going full screen. I then updated again to 3170 and bam it crashed again.

    My brother who also has the same iMac 24 setup as myself and we are crashing every time going Full screen so it can't be because of my setup.

    It is just so frustrating. Again, I am no longer testing their betas and even thinking of quiting Parallels period.

    Thanks for the replies.
     
  5. dkp

    dkp

    Messages:
    1,367
    Provide some background on your installation - how much memory is assigned to Parallels, or is it set for auto, and how much memory is given to the virtual machine? Have you installed all the Apple software updates? Is your Windows version patched?
     
  6. Stuart.

    Stuart.

    Messages:
    16
    Mine is automatically assigning RAM (1600 or so from memory (sic)) 1500 to the VM all updates in place, Windows XP fully patched.

    Goes full screen without incident on the laptop monitor, and on the external monitor. Currently running it full screen on the laptop monitor, with the external monitor showing OSX.

    Not saying it isn't happening for others, but it isn't a global problem.
     
  7. dkp

    dkp

    Messages:
    1,367
    Exactly. The trick is to uncover the delta between what works and what doesn't.
     
  8. Stuart.

    Stuart.

    Messages:
    16
    That's why I put in my 2 cents - happy to provide more in-depth specs if (at some stage) they would be useful.
     
  9. rhind

    rhind

    Messages:
    84
    Have you assigned 1500Mb to your VM? How much RAM in your machine? I have a 2Gb MBP and don't allocate over 768Mb to the VM and don't have any issues either through VMs on virtual images or boot camp partitions.

    Can you do a fresh install of XP in to a blank VM and try that? It that works, then it may be something in your XP installation. That is where I'd start given the number of people who don't have this issue.

    Cheers

    Russell
     
  10. darkone

    darkone

    Messages:
    804
    i'm sure the parallels team will be losing sleep over your threat to quit using their software.
     
    Last edited: Feb 16, 2007
  11. Olivier

    Olivier Kilo Poster

    Messages:
    610
    Check how much ram is allocated to your virtual video card (in that VM configuration preferences). The old default of 8 MB won't be sufficient for handling full screen on the 24" iMac. Set it to 16 or 24 MB. Can't be sure of anything, but this is my best guess on what should get you running.
     
  12. hln98

    hln98 Bit Poster

    Messages:
    18
    I figured out why we are crashing going full screen and eveyone is not:

    I have OS X built-in Speech Recognition (Speakable Items) set to on. And there is an icon placed on the desktop to use with Speech recognition.

    Because of this, going full screen will crash for me every time and my brother iMac 24 inch every time.

    Turn Speech Recognition off, will enable full screen just fine.

    To duplicate:

    1. Set up your Speech Recognition in System Preferences
    2. Click on Settings
    3. Listening Key = esc
    4. Listening Method = Listen only while key is pressed
    5. Turn Speakable Items "on"

    iMac 24 2.16g 2G RAM
    Running XP Pro (1G RAM allocated)

    To DarkOne,
    If you are not helping DO NOT post any of your smart remarks.....
     
  13. Stuart.

    Stuart.

    Messages:
    16
    Actually, I said I didn't have a problem, :confused: and I gave the VM as much as I could, as when I am using it, I want it to work as fast as possible - it is already slower than running Bootcamp natively. When I don't need it for a specific app, I don't leave it running to consume resources unnecessarily. :rolleyes:

    Only reason I'm bothering with any of this, is up until Xmas I was a heavy PC / Windows user, and I have apps I still need to run. As I can, I will find the Mac equivalent, and then one day, I may not need Windows at all.
     
  14. darkone

    darkone

    Messages:
    804
    then quite whining like a baby and post your issues in a sensible way rather than posting threats of never using their software again.. It appears that you solved your issue with a little patience. whining like a girl doesnt solve the problem.
     
  15. VTMac

    VTMac

    Messages:
    340
     
  16. Colin Holgate

    Colin Holgate

    Messages:
    34
    Looks like DarkOne missed your last sentence. I think it's good of you to report back what you found, at least that lets the team know what to do to reproduce the problem. It's quite a coincidence that you and your brother both like to have speakable items turned on.
     
  17. ajay

    ajay

    Messages:
    153
    hin 98: I'm glad you got your problem solved. But, did you really expect the Parallel's Team to find that particular problem for you? Operator error, pure and simple.
     
  18. darkone

    darkone

    Messages:
    804
    i read his comment perfectly Colin, perhaps you didnt read mine properly.. Reporting a problem like an adult is one thing, throwing toys out of the pram and whining with comments like "I'm never reporting issues again" and "i'm leaving for vmware" are non constructive and make the OP look foolish.
     
  19. Hugh Watkins

    Hugh Watkins

    Messages:
    943
    don't give the vm more than 500 to 750 mb

    it runs much faster if smaller
    it will use 2.2 gb virtual memory

    in additon to (say) a slim 6 gb hdd

    to get help
    help the forum
    by posting detail of OS hardware and VM set up

    MS IE 7 has just frozen crashed and burned on my VM but that is a MS problem so i report it to them

    Firefox is better for casual use

    what are your Killer Apps on MS OS?
    my parallels problems have been due to third party software
    and my own errors in going away from the default settings

    returning to the mac after a 6 years gap
    I lurked in
    http://groups.google.com/group/comp.sys.mac/topics?hl=en
    because I had to relearn the basics
    best read as nntp news:comp.sys.mac


    with the VM small is beautiful and mine runs all day since June 2006
    I ignored bootcamp because parallels is next generation

    my killer app is Family Tree Maker 16
    the mac equivalents are not yet as good in my opinion

    MS IE 7 is essential for all webmasters to check their work
    and I like google pack

    I log onto the new blogger.com in WinXp
    and the old blogger.com in Mac OS
    using the two flavours of FireFox


    Hugh W
     
    Last edited: Feb 26, 2007

Share This Page