Guest Auto Boots On Launch - Stoppable?

Discussion in 'Installation and Configuration' started by bobbyt, Sep 21, 2011.

  1. bobbyt

    bobbyt Product Expert

    Messages:
    170
    I'm trying to figure out how to prevent parallels from auto starting of a VM when I launch the app. Since I have more than one VM I find myself having to wait for one of them to load, then suspend or shut-down that VM and startup the one I want...

    I set all of the VMs with "Start Automatically: Never" but this seems to not make any difference...
     
  2. Rob C.

    Rob C. Bit Poster

    Messages:
    7
    I think i figured out how to stop a VM from automatically starting when Parallels is launched. It depends on how you previously quit Parallels. If you have a VM running and quit Parallels, it will suspend the VM and then quit Parallels. However, next time you launch Parallels, it will automatically resume the VM. If instead you first suspend the VM, then quite the app, the next time you launch Parallels, it will not launch the VM. At first i thought this was due to Lion's autoresume feature but i have that disabled and this behavior still persists so it looks like it's coded into the application. I wish we could turn it off.
     
  3. jacob1

    jacob1

    Messages:
    2
    hi bobbyt
    The Startup and Shutdown pane of Virtual Machine Configuration allows you to define a number of parameters related to the procedures of starting and shutting down your virtual machine.
    please find the link for more -http://download.parallels.com/desktop/v4/docs/en/Parallels_Desktop_Users_Guide/26728.htm.

    ____________
    Best of luck
    [​IMG]
     
  4. bobbyt

    bobbyt Product Expert

    Messages:
    170
    I realize this is a bit delayed of a response but chasing Parallels bugs seems like a never ending pursuit to me...

    Unfortunately this seems to have NO EFFECT WHAT-SO-EVER...

    Parallels 7 does NOT have a 'Turn on automatically' option, it only offers a "Start Automatically" option...

    My VM setting is set to: Start Automatically: Never

    Sure enough every time I launch parallels the vm STILL auto boots...

    I'd submit a bug report but considering I submitted a specific bug report on a different issue that has existed in every paid upgrade since at least v5, I don't see what good submitting this one would do...
     

Share This Page