Guest OSX Won't Boot after Installation of Parallels Tools

Discussion in 'Mac OS X Guest OS Discussion' started by Stephen110, May 23, 2014.

  1. BobTheDog

    BobTheDog Bit Poster

    Messages:
    44
    I have just emailed them asking for a refund, lets see what happens.
     
  2. BobTheDog

    BobTheDog Bit Poster

    Messages:
    44
    Just incase anyone is interested I just installed the demo of VMWare fusion, 10.9.3 and 10.10 installed ok.

    10.10 has graphics issues and is too slow to use.

    10.9.3 also has slow graphics (no hardware acceleration) but is useable.

    32bit geek bench scores:

    actual machine 2894, 29566
    Fusion 10.9.3 2745, 22778
    Parallels 10.8.5 2788, 16751

    Blackmagic disk test:

    actual machine write 960MB/sec, read 880MB/sec
    Fusion 10.9.3 write 200MB/Sec, read 250 MB/sec
    Parallels 10.8.5 write 800MB/sec, read 770MB/Sec

    So fusion wins out on cpu due to supporting 12 cores on this machine, for 8 cores or less possibly parallels would be faster.
    Parallels wins hands down on disk speed
    Parallels wins hands down on graphics speed.

    So Fusion doesn't seem like that great an option, apart from the fact it works with 10.9.3!

    Edit: Fusion is pretty unusable for 10.9.3. The screen update is very bad, so it is definitely not an alternative :(
     
    Last edited: Jun 3, 2014
  3. Stephen110

    Stephen110 Bit Poster

    Messages:
    8
    Not a Perfect Fix, but Helps


    Bump your vm graphics memory up. I jumped up to 512mb. Not as great as it should be, but better than default. Really not a good solution for something graphics intensive, but for web development it works well.
     
  4. BobTheDog

    BobTheDog Bit Poster

    Messages:
    44
    They refunded my money, nice. Now got to work out how to uninstall this version and put the old one back on!
     
  5. BobTheDog

    BobTheDog Bit Poster

    Messages:
    44
    I don;t seem to be able to get it over 128, I added:

    svga.vramSize = 1073741824

    but still only get 128, how did you manage it?

    Cheers

    Andy
     
  6. bucweat@rushpost.com

    bucweat@rushpost.com Bit Poster

    Messages:
    17
    Just tried Mavericks install...after install of parallel tools install failed. Removing video driver as a workaround does work. Hoping for a fix soon...

    Parallels version 9.0.24229 revision 991745 tuesday April 1, 2014. April fools I guess...
     
    Last edited: Jun 4, 2014
  7. dekard

    dekard

    Messages:
    10
    Add me to the list, right after installation of parallel tools. BAM. no possible update just locks the VM.
     
  8. RJDev

    RJDev

    Messages:
    2
    Same issue here. My other Mac is running VM Fusion. No issues there on either 10.10 and the tools. I must say i am disappointed in the overall reaction (speed and content) by Parallels support.
     
  9. baldock88

    baldock88

    Messages:
    2
    No Refund...

    So apparently if you are one day over the 30 day mark from purchase and you request a refund, they won't give it to you. So beware, Parallels are thieves, taking my money, giving me a product that doesn't work and corrupts my image, and not offering any sort of answer except "We are working on it" and "Refund policy is 30 days".

    I was hoping for redemption from Parallels to purchase again when the bug was fixed, but that won't be happening, take care Parallels.
     
  10. dandymac

    dandymac

    Messages:
    1
    I cannot believe that after a MINIMUM of 6 months, the 'Developers' at Parallels have not fixed this AMAZINGLY ridiculous problem that NO other VM software manufacturer has!?!?! I am stuck at this crappy resolution for how long??? isn't it 2014?? Your team doesn't know how to fix the video kext for YOUR OWN software???

    The shame for you as a company is that as an independent, Apple Certified Technical Coordinator, is that I have a ton of clients who use, and know tons of people that use, Macs. Therefore I will have to let them know that they should indeed go with Fusion VMWare for their VM needs. I used to only recommend Parallels. Plus when I post a blog and FB post about this, your profits are going to take a huge hit, HUGE hit. (It is a video driver for OS X VM's that does not work on OSX?? pathetic!)

    Last laugh is on you. VMWare here we come.
     
  11. GC_YVR

    GC_YVR Bit Poster

    Messages:
    20
    I don't think that's fair. 10.9.3 was supposed to speed up the display drivers, I don't think it was seeded for 6 months. AFAIK that's only when the problem came up. It is a problem with the video driver part of the //s tools.

    The more hyperbole used, the more irrelevant this board becomes.

     
  12. the_klutzak

    the_klutzak Bit Poster

    Messages:
    5
    I agree that there is a bit of hyperbole - or at least hubris - involved in suggesting that an angry blogger is going to cause a huge hit on corporate profits. Those type of threatening comments DO tend to drive away potential actual representatives that we can only hope are monitoring. Representatives that I must assume are as frustrated by this bug as we are.

    That being said, the anger is somewhat understandable.

    Its a show-stopping bug; the workaround of a static 1024 pixel display isn't practical for doing much.

    I think at this point its on Parallels to inform on an ETA or at least inform on progress towards solving this bug. The more we understand about when a fix may arrive, the less inclined we will be to sit and fume.

    The current commercial alternative, Fusion, is a horrible experience from a graphics perspective, but it IS functional. It is a race to see whether they fix that issue, or Parallels fixes their issue first.

     
  13. Stephen110

    Stephen110 Bit Poster

    Messages:
    8
    Three weeks now, no new updates. Lets get on with it.
     
  14. jebworks

    jebworks Bit Poster

    Messages:
    62
    OK, so now it's close to a month since this bug hasn't been solved. Any response from the Parallels guys with an ETA would be appreciated.
     
  15. GC_YVR

    GC_YVR Bit Poster

    Messages:
    20
    Parallels posted a notice on the other thread.

     
  16. BGaynor

    BGaynor

    Messages:
    12
    Sadly that "notice" was from more than 2 weeks ago.
     
  17. Stephen110

    Stephen110 Bit Poster

    Messages:
    8
    Are we still going to get an update on this, or has development on 9 been abandoned for Parallels 10?
     
  18. BGaynor

    BGaynor

    Messages:
    12
    It looks like today's update is supposed to fix the issue with 10.9.3 and 10.9.4. One user is saying the update does NOT fix running 10.10 as a guest (which is what I need). Downloading to try now.
     
  19. Abdul@Parallels

    Abdul@Parallels Parallels Support

    Messages:
    597
    Hi All,

    Parallels Desktop 9 for Mac has released a latest build 9.0.24237

    In which the list of issues were resolved as mentioned in http://kb.parallels.com/117225

    Please refer to http://kb.parallels.com/111603 for information on updating to latest build of Parallels Desktop.

    Our Development team are working on it, to run Mac OS X 10.10 Yosemite as Virtual Machine in Parallels Desktop which will be available soon in the upcoming builds/versions.
     
  20. JJFromYYC

    JJFromYYC

    Messages:
    5
    My Parallels auto-update triggered today. After doing a guest tools update I can confirm this is now resolved.
     

Share This Page