Has anybody solved blocky video problem?

Discussion in 'Windows Guest OS Discussion' started by geelow, Jun 21, 2007.

  1. geelow

    geelow

    Messages:
    6
    original post:
    http://forum.parallels.com/showthread.php?t=9841

    I've been having a problem with video files. Maybe (virtual?) video card driver is the problem. All the video files I have except QT (.mov) files are really blocky and hard to see some subtitles (my files' subtitles are in Japanese and have some Chinese characters included). It does the same thing with locationfree player (sony).

    I was hoping this problem would be gone when I upgraded to 3.0, but I'm still having the same problem. Another thing I have noticed was, when I scroll (let's say web pages with IE) real fast, it separates the windows into two parts. The left side of the window scrolls first, and the right side follows it.

    From what I've read from some places, maybe this happens only with MacBooks (w/o Pro)? Seems like people with MacBook Pro don't have this problem...


    MacBook (Black) Core 2 Duo 2GHz
    2GB memory (1GB for Parallels)
    Parallels Desktop 4128
    Windows XP Pro
     
  2. stoneymonster

    stoneymonster

    Messages:
    1
    For what's it's worth I see the same thing. I like netflix's watch now, but I have to use bootcamp because of this issue. It looks like some sort of directX filtering is not happening, leading to low resolution video looking blocky instead of smooth.

    Sadly, I see the same exact issue in vmware fusion rc1.
     
  3. Stevamundo

    Stevamundo

    Messages:
    407
    No. I sure wish that Parallels would fix this video problem especially in Vista.
     
  4. majorgar

    majorgar

    Messages:
    8
    I have a MacBook Pro and I have the same issue in IE: screen split during scrolling.

    MacBook Pro Core 2 Duo 2.4GHz
    2GB memory (512 for parallels)
    Parallels Desktop 4560
    Guest OS: Windows XP pro
     
  5. jmstacey

    jmstacey

    Messages:
    14
    I have an identical setup as majorgar and notice the same poor video quality with Netflix's watch now feature. It's almost like it is playing back the version for low bandwidth users despite the fact that the high quality version works when in windows natively (such as bootcamp).

    I also notice the screen tearing when scrolling issue with my mbp. Video also seems to have the same kind of tearing although not straight down the middle. It is most noticeable when the scene is moving quickly and it's probably related to the poor quality problem.
     
    Last edited: Jul 22, 2007
  6. geelow

    geelow

    Messages:
    6
    Thanks

    Thanks everyone,

    Looks like this happens for both MacBook with and without Pro and both XP and Vista... I just gotta hope Parallels will fix this issue soon.
     
  7. majorgar

    majorgar

    Messages:
    8
    I kicked up the parallel memory to 1 GB: no effect. I did notice that if you disable smooth scrolling in IE, the screen no longer tears. Doesn't address the cause, but it reduces the annoying screen tears.
     
  8. billbear

    billbear

    Messages:
    4
    i remembered the very first version of parallels desktop i used doesn't have the problem of "screen split during scrolling", from the second version i used till the latest version this problem keeps annoying me. Maybe the parallels guys should study their earlier products.
     
  9. DaNtEbr

    DaNtEbr

    Messages:
    1
    I also have the same problem here, using Parallels on a macmini. Everything looks good until
    I try to watch any fullscreen video, it gets blocky and that terrible tearing...
     
  10. DelMelo

    DelMelo

    Messages:
    1
    Same problem on a MacBook Pro Core 2 Duo w/ 3GB of RAM. The very annoying thing is that this started, I believe, after a Windows XP Update and I can't seem to roll back, even after completely clean reinstalls.

    Running build 3214, by the way.

    VERY frustrating!

    Been watching the posts for a while and it seems there's been no concerted effort to address this.

    Re: Tearing problem --- turning of smooth scrolling took care of it. Thanks!
     

Share This Page