Has anyone got this software to work?

Discussion in 'Parallels Transporter' started by bijou, Dec 22, 2006.

  1. bijou

    bijou

    Messages:
    5
    I have tried all the following scenerios and all have aborted.

    - Version 1038 across a network
    - Version 1038 locally
    - Version 1056 across a network
    - Version 1056 locally

    All version migrate anywhere from 1 to 6 percent then abort.

    Tried 2 differenct laptops one running XP, the other Windows 2000.

    NTFS disk systems on both laptops.

    About 50% of each disk was inuse.

    Has anyone got this software to work? Anywhere, any configuration?

    Great idea for a product but it appears to be in the early alpha stage.

    -------------------------
    Additional Notes....

    Have attached the log files. The process appears to get to 17% complete.

    The hardware is a compaq nc600 notebook with only 1 partition and a 40 GB drive with about 25 GB inuse. The files were being directed to a 80 GB usb drive. It also failed it I tried to direct the files to the local drive. The file sytem is NTFS. The HDD file was created (but i am not sure it it was complete). There is 512 ram and am using Windows 2000 with Service Pack 4. All in all a pretty common configuration.

    Pretty much the same scenerio with a Dell 300m Laptop. It was running Windows XP and a small hard drive wit a lot of free space.

    Anyone have a simular configuration with better luck?
     

    Attached Files:

    Last edited: Dec 26, 2006
  2. ksenks

    ksenks Parallels Developers

    Messages:
    164
    bijou!

    Thanks for your error message.

    Please let me know some information:

    - configuration and model of your notebooks
    - size of hard drives
    - configuration of hard drives: the number of partitions and file system
    - are free space on your hard drive enough?

    It will be good to see your log file. You can find it
    in Mac: \Users\"Username"\Library\Logs\Parallels\
    in Windows: \Documents and Settings\"Username"\Local settings\Temp\Parallels Transporter\
     
    Last edited: Dec 23, 2006
  3. dwmreg

    dwmreg Bit Poster

    Messages:
    26
    Yes it worked for me. As I experiment I created an XP pro image w/ VMWare Beta. Xferred to Parallels in reasonable time - image was under 1.5 gb. It boots, but it not 100% problems with drivers and blue screens.
     
  4. dwmreg

    dwmreg Bit Poster

    Messages:
    26
    Update

    Mixed results and not always the same on subsequent attempts. I tried once after installing VmWare's tools on their image and then xported it. problems. first time was plain XP.
     
  5. vandenburgd

    vandenburgd

    Messages:
    5
    I transferred a native install of Windows XP to a an iMac. I created a new WinXP virtual machine with the migrated disk. The system would not boot. Trying to boot in Safe Mode got stuck at loading the agp440 (??) module. After that I booted from the Windows install disk, using the migrated disk as target en choose to Repair (not Install) that windows installation. After that it booted with all of the installed software of the orignal machine. I have not done a great deal of testing yet, but so far it looks good.
     
  6. I am experiencing the same problem

    I tried the migrating locally using Transporter build 1056 and it fails constantly after 7%.

    Please let me know if you are able to get to work, who would I send my error log to in order to help?
     
  7. Hugh Watkins

    Hugh Watkins

    Messages:
    943
    it generated an hdd file after running all night

    eventually but the latest Mac beta cannot read it or open it
    baecause there is no .pvs datafile with it

    >> You can use Parallels Transporter for converting third party images into Parallels virtual disks. You can specify as the destination for the resulting images your external USB drive. For your convenience, the configuration file (.pvs) is created along, so after you reconnect your external USB drive to Mac's USB port, you can launch a virtual machine and boot it from the converted disk.<<

    so I need a utility to create a pvs file from the hdd file which took 12 hours to make


    Hugh W
     
    Last edited: Dec 26, 2006
  8. vandenburgd

    vandenburgd

    Messages:
    5
    You can do what I did. Create a new virtual machine en us the diskamage that was created as the hard disk in steas of letting P create one for you.
     
  9. mikehoysak

    mikehoysak

    Messages:
    1
    I had the same ambiguous disk error messages but resolved it in this way:

    1. Attached an external USB drive to the XP machine.
    2. Ran in Transporter in advanced mode from XP.
    3. Create an image from the C: drive only.
    4. When prompted for where to save the disk image, I put in the USB drive.

    Presto - everything worked after that!

    Hope that helps,
    Mike
     
  10. barrij

    barrij

    Messages:
    1
    Eventually got it to work

    It took hours, but I finally got it to work. Here's what I did -

    On the Windows PC:

    Disabled Antivirus
    Disabled Windows Defender
    Disabled Diskeeper (I'd recommend disabling any sort of system utilities)
    Turned off System Restore (to save space more than anything)
    Cleared all temp files, recycle bin, etc, again to save space.
    Ran "msconfig" and selected "Diagnostic Startup" and rebooted.
    Ran Transporter locally and created an image on the PC's harddrive. It failed the first time, but I ran it again and it actually finished.

    On the Mac:

    Copied the image to my mac and set up in Parallels.
    I received an error the first time it booted, but it came up after the VM restarted.
    Ran "msconfig" again and set Windows back to "Normal Startup"
    Restarted the VM.
    Manually installed the Parrallels Tools, restarted the VM.
    Couldn't get the networking to function properly. Restarted the mac and everything finally worked perfectly.

    Hope this helps.
     
  11. occitan

    occitan

    Messages:
    5
    Success !

    I've tried to move a Win2k laptop over to Parallels without success using both beta 1 & 2. This morning I have finally managed to complete the transfer using Beta 3.

    Like a previous poster, I disabled the anti-virus and firewall stuff that my IT department istall before running Transporter.

    However it actually failed on the first attempt, run overnight, and I suspect the anti virus. I had switched off the AV before starting, but coming back to the laptop in the morning I found the AV had restarted. I suspect the built in overnight update must have restarted it. The messages in the log were no hep at all, and I found no log on the windows system from Transporter Agent. When I tried to restart the transfer, it failed immediately, time after time. I had to quit Transporter on the Mac and restart it, in order to begin another attempted transfer.

    When running this morning the AV stayed off all the way through the transfer. I used Advanced mode, and selected bootable.

    I have about 6GB of data on the laptop, and it transferred over wifi in about 2 and a half hours. I'd also tried using an iPod connected directly to the laptop, and it didn't seem any faster - however that failed because it hit the 4GB file size limit of the FAT32 filesystem. A nice addition to transporter would be to allow the transferred data to be split into multiple 4GB chunks, to allow transfer via a FAT32 disk.

    After the transfer, booting in Parallels b3 worked like a charm. It automatically updated the drivers and what not, installed parallels tools and rebooted, just requiring a couple of clicks and a keypress to help it on its way. The resulting Virtual HDD seems to work perfectly. Bravo Parallels team ! Using Win2k in coherence mode is mighty strange, like taking the Mac backward a decade !

    Only suggestions I can give are:-
    - put back percentage complete indicator (I only got a progress bar)
    - add estimated time to complete
    - add info on MB transferred and to transfer
    - add a rate indicator (MB/s) which will allow people to choose the most appropriate network/disk connection
    - some real error messages - on both sides (I assume only the windows side might know why it stops sending data)
    - fix the problem that stops the mac transporter starting a new transfer without needing a quit and relaunch
    - provide information on what services need to be stopped in windows before beginning the transfer
    - more robust against anti-virus (if that is the problem I encountered - other wise this is a wild guess)

    Additionally, if we should expect interruptions to the transfer perhaps the ability to restart a failed transfer from where the previous one left off would be a useful addition.
     
  12. 99turbo

    99turbo

    Messages:
    2
    An error has occurred during disk(s) migration...

    I have been unsuccessful in migrating my win2000 pro PC to a vm for use on my MBP. Installed the latest beta on both pc and mac and have tried wireless, ethernet and usb hd approaches to no avail. I get an aborted migration in all cases.

    Using the previous beta, I was able to get my c: drive migrated to a vm after several tries using a straight ethernet cable connection between pc and mac. It acted like a random event since I had a couple of crashes as part of the process. Overall, I've spent the better part of the past two days attempting the transition.

    Why bother? Well, I had hopes of returning to work armed with a solution to moving my existing pc to a mac platform and dumping my pc. Doesn't appear that I'll be able to do that at the moment.

    Thanks to all posters on this forum. I used a lot of the information to try to make things work. I'm moving on to other things until I can come up with a better way to approach the transition.
     
  13. scottgintheuk

    scottgintheuk

    Messages:
    3
    Does Transporter work with Windows XP Media Center Edition?

    Hi

    I have tried transporter with Windows Media Center Edition, and it failed at about half way through the job on the PC side....

    Is Media Center supported?

    Regards
     
  14. scottgintheuk

    scottgintheuk

    Messages:
    3
    Still not working


    Hi

    I have now tried with a Windows XP home PC, with only 7GB used on the HD - No serious work for Transporter.. still failing at 50%

    I guess we have to wait for Beta 4?
     
  15. Geesu

    Geesu

    Messages:
    76
    Mine is also dying for XP Pro SP2 @ 50% :/
     
  16. Hugh Watkins

    Hugh Watkins

    Messages:
    943
    I am a LAN networking virigin
    an old 10mb Corega Hub5Pl plug and play
    gives my old and new machines equall access to the mini router


    Insted of the gumshoe and floppie
    today I use a USB 2 hard disk to move all my files and back them up too

    as a naive user I accidentally clicked on the network icon in the old WinXp laptop and got the IP address

    192.168.1.4
    which put into transporter on the mac got contact with transporter agent the old windows machine

    the transport staretd OK but failed before the progrees bar had started to move

    when you write the help files
    write one for us LAN networking ignoramuses

    how to find an Ip number on a LAN

    Hugh W
     
  17. bijou

    bijou

    Messages:
    5
    Again, Tried all three betas and all failed....

    Tried the Beta 3 and got the same error message in the same place. As far as I can tell from this forum is that very few (if anyone) has been able to get this to work. either locally or across a network. They all get the same useless error message (Migration error). This software is so useless it should be pulled and then re-released when it gets closer to a BETA stage. Sorry Parallels.
     
  18. cassj

    cassj

    Messages:
    6
    Mine is also dying for WinXP Pro SP2 @ 34%.
    I will try again after disabling as much as possible as barrij suggested.
    I just keep repeating to myself....this is beta....this is beta...patience. ;-P
    This will be sweet when it's working.
     
  19. bijou

    bijou

    Messages:
    5
    Tried Safe Mode

    Tried booting in "Safe Mode" with the networking option on two different laptops, one XP & one 2000. Both consistently had the same migration problem, one at 17% and the other at 34%. On one laptop (Windows 2000) I removed all the data and it got father but still aborted with the same migration error. This will be great software when they get it working, something they will have over their competitors VMWare since I don't believe that VMWare can import a live system configuration.
     
  20. lnoton

    lnoton

    Messages:
    1
    I have

    Just migrated my Dell Precision (5 years old) Windows 2000 box to it. First time it failed, but I think that was my fault. I downloaded a program on the machine i was migrating from! Second time round left both machines alone and it worked a treat. I like the way it mounts the vmtools.iso for the cd drive so you can intall vm tools.

    My only minor grip is that the parallel tools doesnt shutdown properly when i log out...nevermind, probably wont use the VM much, just wanted as a back up .... well to keep the girlfriend happy anyway...it's her machine after all - I'm salvaging into a 2k3 box!
     

Share This Page