Have to troubleshoot network connections every time

Discussion in 'Parallels Desktop 16 for M1 Mac Technical Preview' started by Turtleboy, Dec 31, 2020.

  1. Turtleboy

    Turtleboy Bit Poster

    Messages:
    25
    Hi, running latest versions of the tech preview and Windows pro insider preview 21277.rs.

    Every single time I reboot or restart Windows, it can't connect to the internet. After I "Troubleshoot" in Windows, it reconnects. My Mac is connected by Wifi, but I'm not sure that matters, as it should be sharing the mac's connections.

    Is this a bug or am I missing a setting?
     
    IsaacD1 likes this.
  2. KurtG1

    KurtG1 Bit Poster

    Messages:
    3
    I have the same problem (connected via Ethernet). And without access to the web, I can't download the apps that I need to actually work in Windows.
     
  3. Turtleboy

    Turtleboy Bit Poster

    Messages:
    25
    If you have Windows troubleshoot the connection, it will reconnect to the internet. So you can download the apps.
    It's just that I have to do it every time.
     
  4. IsaacD1

    IsaacD1 Bit Poster

    Messages:
    6
    I have exact the same issue but I think it is from Windows. If you install Ubuntu to test the differences you'll see that with Ubuntu the problem of Network connection lost is not happening. I sent a report to Windows Insiders Preview Programme to check it out. Maybe you can send one as well.
     
  5. KurtG1

    KurtG1 Bit Poster

    Messages:
    3
    Thanks -- that worked (although I swear I did try that before I posted)
     
  6. ErikR4

    ErikR4 Bit Poster

    Messages:
    2
    I had the same issue...among others. What I did was reset windows.
    I turned off most of Parallels Mac-Windows integration (mapping using folders etc).
    After the reset, Windows is working great (including networking) on my M1
     

Share This Page