Having Trouble With my XP Installation

Discussion in 'Parallels Desktop for Mac' started by doubledave22, Mar 12, 2007.

  1. doubledave22

    doubledave22

    Messages:
    27
    Okay, i get past the initial setup and i can partition the harddrive (Fat or NTFS... which is better?) and then the VM restarts and the process begins again and it asks me to load windows on the partitioned space again. This continues to happen and im not sure what to do.
     
    Last edited: Mar 12, 2007
  2. doubledave22

    doubledave22

    Messages:
    27
    someone at least point me in the right direction. I cannot get past partitioning the drive, after it partitions it restarts (on purpose) and says it will continue after the restart yet it just starts the whole process over again and its driving me crazy
     
  3. dlundh

    dlundh

    Messages:
    15
  4. wesley

    wesley

    Messages:
    396
    Har, har, dlundh. Real helpful there. Trolling much?

    So basically you're saying that the Windows Setup will do the partition, copy the files, reboot, and you're back to square one? Just to be sure, make a new VM from scratch, start the setup, and after the first reboot, if it goes back to the first setup, stop the VM, and in configuration, set the boot order of the VM so that HDD comes up first instead of CD-ROM. Then restart the VM. Now what do you see?
     
  5. doubledave22

    doubledave22

    Messages:
    27
    thanks for the response, i just created a new machine which i thought i did before but i didnt change a thing except boot order and it worked. Appreciate it, now i just need to find my case for my cd key i dont have a clue where it is.
     

Share This Page