Help: Install of newest beta hangs

Discussion in 'Parallels Desktop for Mac' started by tangential, Apr 8, 2006.

  1. tangential

    tangential Bit Poster

    I've just installed the newest beta. Its been saying "Running Parallels Installer Script" less than a minute to go for about 1/2 hr now.

    In top I see:

    6547 drvexport 98.8% 21:30.61 1 13 16 116K 644K 684K 26.6M

    drvexport consuming 98.8% of a cpu.

    Anyone have an idea whats going on.

  2. tangential

    tangential Bit Poster

    Well. I killed the process and rebooted and reinstall. Second install went fine.
  3. badmofo


    Same with me....

    Yeah, the same thing happened with me. Was attempting a clean reinstall of Beta 2 and manually removed most of the previously installed files. I think I left a preference file and the actual application (but I knew that would get over written). It hung at the same spot you described and gave the same description of CPU usage when I ran top in terminal.

    Unlucky for me though, at that time I was downloading some adobe updates in the background, multitasking you could say, and suddenly I got a kernal panick. Power button restart for me, fun fun. I'd have to say I've gotten the most kernal panics running this software than I've ever had before. That's beta software for ya.

    Anyway like you, the second attempt at installing went smoothly and without a hitch (I didn't try to remove any files this time beforehand).
  4. Marc


    Same here. I frist manually removed and then tried to install beta 2. Computer got stuck and I had to force-reboot. Second installation went flawlessly. Sadly, I don't have the error log from the installer anymore.

Share This Page