Help w/ Outlook 2003

Discussion in 'Windows Guest OS Discussion' started by jnettrecker, Dec 25, 2008.

  1. jnettrecker

    jnettrecker

    Messages:
    5
    Well, I got my firs Mac ever for Christmas, ironically I have been an adamant PC fanatic since the dawn of the 486 DX66, however since the fauxpau of Vista I have decided to venture into the Mac world. Not sure if it matters but I am running a new MacBook purchased yesterday from the Mac store. Not sure what OS but I am guessing the newest.

    My challenge: I am trying out Parallels as I HAVE to run Outlook 2003 for work. We use ShareCalendar synchronization software for our company calendar. The problem I have run into is that I have set up the e-mail account I use to sync and can receive all day long but it will not send. I get the following error

    Task ‘JBShare - Sending’ reported error (0x800CCC7D) : ‘Your outgoing (SMTP) server does not support SSL-secured connections. If SSL-secured connections have worked in the past, contact your server administrator or Internet service provider (ISP).’

    I know the account is set up correctly as I am using settings from my server. Just for kicks I tried setting up my gmail account as well and it get the same error regardless of what I do. I am using my home wireless network on a Linksys wireless router. There are 3 other PC’s on the same network and are turned on.
     
  2. voobrajulia

    voobrajulia

    Messages:
    96
    Hello jnettrecker,

    And are you able to access internet on Windows side?
    Please, try to disable antivirus, if you have any, and check if it helps or not.
     
  3. jnettrecker

    jnettrecker

    Messages:
    5
    Yes I can access the internet from both mac and inside of windows xp/parallels. Ironically I went to a friends house last night an opened parallels to show them how it worked and wala the message sent. Got home and it will not send. They have basically the same setup I do but I think they have a D-Link router.
     
  4. John@Parallels

    John@Parallels

    Messages:
    6,343
    It seems to me that settings are related to D-Link router, which is either configured incorrectly or malfunction in terms that firmware is not operating correctly
     
  5. jnettrecker

    jnettrecker

    Messages:
    5
    What do I need to change? All my pc machines access the internet fine and also POP that same account. Just for elimination purposes, I set up the same account in imail on the Mac and it works perfectly. Only happens inside of Parallels.
     
  6. MakcyD

    MakcyD

    Messages:
    56
  7. jnettrecker

    jnettrecker

    Messages:
    5
    Well that did not seem to work. I am not sure what I screwed up but now the erros says it cannot find the outgoing server. I am using a 1and1.com server if you have any info pertaining to that it would be awesome.
     
  8. John@Parallels

    John@Parallels

    Messages:
    6,343
    Please check what is returning by ifconfig -a on mac OS, and ipconfig /all in Windows
     
  9. jnettrecker

    jnettrecker

    Messages:
    5
    I have done hours of trouble shooting over the weekend and have come to the conclusion it is my router. Send works perfectly from two other wireless connections (one ant my friends and one at Starbucks). I my trouble shooting I even installed VMWare's Fusion and it produced the same error. It is strange that I can send out of imail fine on my network from my mac and all other machines on my network are PC and send from outlook fine as well. I need to find out what setting on my linksys is blocking the mail from sending. I did try bridging the connection and it still produced the same error.
     

Share This Page