help with game slowdown

Discussion in 'Windows Guest OS Discussion' started by HPspectre, Oct 9, 2007.

  1. HPspectre

    HPspectre

    Messages:
    8
    Thread was moved from "Parallels Desktop for Mac > General Questions".
    Stacey M


    hi, i just got the free MMORPG flyff on my Parallels for desktop, plus one for my mac. i installed it, installed DirectX for it and got everything to work, exept once i get into the game it slows down all to h*** and its unplayable. ive got enough RAM and ive got all the necacary hardware. is there anything i can do to change this?
    thanks for those who help.
     
    Last edited by a moderator: Oct 10, 2007
  2. Uezi

    Uezi

    Messages:
    31
    Can you post your Machines details ? (VM and the Mac)
    Maybe there is a hint in there...
     
  3. Stacey M

    Stacey M Parallels Team

    Messages:
    908
    Hello,

    please tell me exactly what game are you trying to run.

    Best regards,
    Stacey
     
  4. HPspectre

    HPspectre

    Messages:
    8
    hi, i am trying to run Flyff, a free MMORPG made by Gpotato at Gpotato.com. the game needs at least 128mb of ram to run, and the VM gives me 192. My Mac has 512mb of ram on its own.
    My Windows desktop has 1gb of ram and i a Nvidia GForce 6800 GT graphics card and still has the same problem as my mac. so im sure its not a graphics card problem.
     
  5. HPspectre

    HPspectre

    Messages:
    8
    um could it be the video memory? if so how do i change it, the only memory option i get its the main RAM.
     
  6. Stacey M

    Stacey M Parallels Team

    Messages:
    908
    Hello,

    this game requires DirectX 9.0 to run correctly. But unfortunately DirectX 9.0 is not available in current version of Parallels, but our developers are working hard to make it available in future versions.

    Best regards,
    Stacey
     

Share This Page