Help! XP stuck in continuous "chkdisk" loop

Discussion in 'Windows Guest OS Discussion' started by Robert Meador, Apr 28, 2009.

  1. Robert Meador

    Robert Meador

    Messages:
    13
    A balloon popped up telling me some file (related to cookies) was corrupt, and that I needed to run Chkdisk. I followed the instructions to run chkdisk on the next restart, then attempted to restart. Something caused the process to hang (don't know what) so I just stopped the virtual machine, then restarted. Chkdisk did run, said it fixed a whole bunch of things, then restarted the VM. Then chkdisk ran again, found no problems, continued on and a blue screen appeared for just a brief second with something about "bad image checksum", then the vm starts again, chkdisk, bad checksum, etc. forever.

    What the heck should I do? I don't really know PCs I'm afraid - if it was a Mac I'd be set.

    Please help...

    - Bob
     
  2. Flagg

    Flagg

    Messages:
    218
    Robert,

    Can you post a screenshot of the blue screen?
     
  3. Robert Meador

    Robert Meador

    Messages:
    13
    I tried but it's only on the screen for a split second. Is there some way to get it to stick there long enough for me to read it?
     
  4. Robert Meador

    Robert Meador

    Messages:
    13
    Anybody?

    Perhaps I just need to restore the whole installation from my TimeMachine backup.

    Can someone point me to a good Windows troubleshooting how-to site? I need to get this working - I use it regularly.

    - Bob
     
  5. Robert Meador

    Robert Meador

    Messages:
    13
    I ended up rebooting the VM from the CD and repairing the installation. Pain in the butt...hate Windows...
     

Share This Page