Hi-Speed USB Devices in XP

Discussion in 'Parallels Desktop for Mac' started by Sideways, Sep 25, 2006.

  1. Sideways

    Sideways

    Messages:
    25
    Hi,
    I have a USB-2 memory stick I use with OS/X quite happily. Whenever I use it under XP it reports it is not attached to a hi-speed USB device.

    Since the MACBook Pro only has hi-speed usb2.0 ports, I'm unsure why I get this error.

    Anybody any ideas ?

    Thanks,

    Paul
     
  2. BruceK

    BruceK

    Messages:
    43
    The code inside Parallels only supports USB 1.1 at this time.
     
  3. NutKracker

    NutKracker

    Messages:
    17
    Would that be the reason why I get a BSOD when I attempt to copy music from WinXP (running in Parallels) via the USB port onto my iRiver U10? It can see the device and it's contents, but as soon as I initiate a transfer of music, bang BSOD!
     
  4. xuanvu

    xuanvu

    Messages:
    6
    At the moment, I can't transfer file larger than 40 MB between XP (on Parallel) and my USB HDD... It just froze and I have to quit Parallels. Hope they can implement USB 2 soon.
     
  5. don montalvo

    don montalvo

    Messages:
    111
  6. Paul Linden

    Paul Linden

    Messages:
    76
    I think you just have to be patient with the Parallels team. It's been out for how long? Two months?

    VMWare still doesn't have USB 2 support, and Virtual PC doesn't even have USB 1.1 support. And VMWare workstation still doesn't suppport Vista (although VMWare server does).

    They are doing a great job. It's not perfect, but it's as good as anything else out there for a fraction of the price.
     

Share This Page